Benzworld.org VERY Slow Loading UP - Mercedes-Benz Forum

 
LinkBack Thread Tools Display Modes
post #1 of 10 (permalink) Old 04-28-2009, 11:11 AM Thread Starter
BenzWorld Member
 
Date registered: Dec 2004
Vehicle: '05 C230 Kompressor,
Location: Virginia
Posts: 314
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Send a message via Yahoo to tresean1
(Thread Starter)
Benzworld.org VERY Slow Loading UP

Hello, When I connect to Benzworld, it takes a very long time to load the page, sometime over a minute or two. The process repeats whenever i post a reply or navigate anywhere within the site. It gets very annoying; other forums and other webspages load up instantaneously, so I have eliminated the probelm of it being my browser/computer---I am wondering if you have any help for me, or if other users have the same problem?

Is there a setting I can change, or do you think the servers are slow?

Keep in mind, this is the ONLY site that behaves this way.

Thanks in advance

**'11 BMW 535i

**'07 BMW 530xi

**'07 E550 4MATIC: iridium silver metallic, P2, pwr trunk, VC, Parktronic, wood/leather steering, split-fold rear seats

**'03 BMW 525i: Sport pkg, Prem pkg, anthracite, blk leather, xenons, CD changer, chrome 18" Bremmer's

**'05 C230 Kompressor: silver metallic, CD changer, harmon/kardon system, heated pwr seats, sunroof pkg, ash leather and aluminum trim, rear lip spoiler, CL grille/flat hood emblem...Deceased.
tresean1 is offline  
Sponsored Links
Advertisement
 
post #2 of 10 (permalink) Old 04-28-2009, 01:38 PM
Administratoris Emeritus
 
GeeS's Avatar
 
Date registered: Aug 2002
Vehicle: 2021 SL770
Location: Fountain Hills, AZ
Posts: 44,915
Mentioned: 2 Post(s)
Quoted: 591 Post(s)
Quote:
Originally Posted by tresean1 View Post
Hello, When I connect to Benzworld, it takes a very long time to load the page, sometime over a minute or two. The process repeats whenever i post a reply or navigate anywhere within the site. It gets very annoying; other forums and other webspages load up instantaneously, so I have eliminated the probelm of it being my browser/computer---I am wondering if you have any help for me, or if other users have the same problem?

Is there a setting I can change, or do you think the servers are slow?

Keep in mind, this is the ONLY site that behaves this way.

Thanks in advance
I believe I can help you. What browser are you using?

"If spending money you don't have is the height of stupidity, borrowing money to give it away is the height of insanity." -- anon
GeeS is offline  
post #3 of 10 (permalink) Old 04-28-2009, 03:10 PM Thread Starter
BenzWorld Member
 
Date registered: Dec 2004
Vehicle: '05 C230 Kompressor,
Location: Virginia
Posts: 314
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Send a message via Yahoo to tresean1
(Thread Starter)
I have IE7

**'11 BMW 535i

**'07 BMW 530xi

**'07 E550 4MATIC: iridium silver metallic, P2, pwr trunk, VC, Parktronic, wood/leather steering, split-fold rear seats

**'03 BMW 525i: Sport pkg, Prem pkg, anthracite, blk leather, xenons, CD changer, chrome 18" Bremmer's

**'05 C230 Kompressor: silver metallic, CD changer, harmon/kardon system, heated pwr seats, sunroof pkg, ash leather and aluminum trim, rear lip spoiler, CL grille/flat hood emblem...Deceased.
tresean1 is offline  
post #4 of 10 (permalink) Old 04-28-2009, 03:57 PM
Administratoris Emeritus
 
GeeS's Avatar
 
Date registered: Aug 2002
Vehicle: 2021 SL770
Location: Fountain Hills, AZ
Posts: 44,915
Mentioned: 2 Post(s)
Quoted: 591 Post(s)
Download and install this (it's free): IE7Pro - The Ultimate Add-On for Internet Explorer

Be sure the ad-blocker is enabled. Let me know if it helps, it should.

"If spending money you don't have is the height of stupidity, borrowing money to give it away is the height of insanity." -- anon
GeeS is offline  
post #5 of 10 (permalink) Old 04-28-2009, 04:25 PM Thread Starter
BenzWorld Member
 
Date registered: Dec 2004
Vehicle: '05 C230 Kompressor,
Location: Virginia
Posts: 314
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Send a message via Yahoo to tresean1
(Thread Starter)
nope----still slow, may be even slower.....

**'11 BMW 535i

**'07 BMW 530xi

**'07 E550 4MATIC: iridium silver metallic, P2, pwr trunk, VC, Parktronic, wood/leather steering, split-fold rear seats

**'03 BMW 525i: Sport pkg, Prem pkg, anthracite, blk leather, xenons, CD changer, chrome 18" Bremmer's

**'05 C230 Kompressor: silver metallic, CD changer, harmon/kardon system, heated pwr seats, sunroof pkg, ash leather and aluminum trim, rear lip spoiler, CL grille/flat hood emblem...Deceased.
tresean1 is offline  
post #6 of 10 (permalink) Old 04-28-2009, 04:30 PM
Administratoris Emeritus
 
GeeS's Avatar
 
Date registered: Aug 2002
Vehicle: 2021 SL770
Location: Fountain Hills, AZ
Posts: 44,915
Mentioned: 2 Post(s)
Quoted: 591 Post(s)
Well, then it's either your provider or a router somewhere between you and here. The only thing special about BW that can slow you down is the ads. If eliminating them didn't help a lick, I'm afraid that's all I've got.

"If spending money you don't have is the height of stupidity, borrowing money to give it away is the height of insanity." -- anon
GeeS is offline  
post #7 of 10 (permalink) Old 04-28-2009, 04:32 PM Thread Starter
BenzWorld Member
 
Date registered: Dec 2004
Vehicle: '05 C230 Kompressor,
Location: Virginia
Posts: 314
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Send a message via Yahoo to tresean1
(Thread Starter)
oh ok, thanks-----one thing i did notice was that it says "done, but with errors on page" in the bottom left hand of the IE window

**'11 BMW 535i

**'07 BMW 530xi

**'07 E550 4MATIC: iridium silver metallic, P2, pwr trunk, VC, Parktronic, wood/leather steering, split-fold rear seats

**'03 BMW 525i: Sport pkg, Prem pkg, anthracite, blk leather, xenons, CD changer, chrome 18" Bremmer's

**'05 C230 Kompressor: silver metallic, CD changer, harmon/kardon system, heated pwr seats, sunroof pkg, ash leather and aluminum trim, rear lip spoiler, CL grille/flat hood emblem...Deceased.
tresean1 is offline  
post #8 of 10 (permalink) Old 04-28-2009, 04:45 PM
Administratoris Emeritus
 
GeeS's Avatar
 
Date registered: Aug 2002
Vehicle: 2021 SL770
Location: Fountain Hills, AZ
Posts: 44,915
Mentioned: 2 Post(s)
Quoted: 591 Post(s)
I get that all the time too in IE, but not Firefox. Dunno...

"If spending money you don't have is the height of stupidity, borrowing money to give it away is the height of insanity." -- anon
GeeS is offline  
post #9 of 10 (permalink) Old 04-28-2009, 04:58 PM Thread Starter
BenzWorld Member
 
Date registered: Dec 2004
Vehicle: '05 C230 Kompressor,
Location: Virginia
Posts: 314
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Send a message via Yahoo to tresean1
(Thread Starter)
It opens fine at work (IE6) and in AOL (which is based on IE7), but IE7 takes forever to open it

**'11 BMW 535i

**'07 BMW 530xi

**'07 E550 4MATIC: iridium silver metallic, P2, pwr trunk, VC, Parktronic, wood/leather steering, split-fold rear seats

**'03 BMW 525i: Sport pkg, Prem pkg, anthracite, blk leather, xenons, CD changer, chrome 18" Bremmer's

**'05 C230 Kompressor: silver metallic, CD changer, harmon/kardon system, heated pwr seats, sunroof pkg, ash leather and aluminum trim, rear lip spoiler, CL grille/flat hood emblem...Deceased.
tresean1 is offline  
post #10 of 10 (permalink) Old 04-28-2009, 11:35 PM
BenzWorld Elite
 
GogglesPisano764's Avatar
 
Date registered: Feb 2008
Vehicle: 1983 300D Turbo Diesel
Location: Brewster,NY (Putnam County)
Posts: 1,799
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Send a message via Yahoo to GogglesPisano764
Welcome to Benzworld!

Yes Honey! Thats how they sound! Its a diesel!
MBCA Member
1983 300D "Schultz" (Relocated to Canada)
1983 300D "Klaudia" (My new love)
1985 300D (Whipped then Stripped)
1985 300SD (In way over my head and let go)
2002 Suburban Z71 (Eats gas stations during trips)
2004 Aveo (Only because I enjoy stuffing my fat ass in a tiny car. Oh and it gets good gas mileage)
GogglesPisano764 is offline  
Sponsored Links
Advertisement
 
Reply

  Mercedes-Benz Forum > General Mercedes-Benz Forums > General Mercedes-Benz

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Mercedes-Benz Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











  • Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
     
    Thread Tools
    Show Printable Version Show Printable Version
    Email this Page Email this Page
    Display Modes
    Linear Mode Linear Mode



    Similar Threads
    Topic Author Forum Replies Last Post
    Do you prefer: benzworld.org OR mbworld.org? SoCalCLS General Mercedes-Benz 31 04-23-2009 06:50 PM
    Benzworld slow loading? hammogger Unimog 11 02-09-2009 07:58 AM
    Realy Slow Loading Pages slybydesign Off-Topic 12 05-19-2008 09:33 PM
    Iz BenzWorld loading MUCH SLOWER THEN USUAL ???? MBZER Off-Topic 36 08-01-2006 04:42 PM

    Posting Rules  
    You may post new threads
    You may post replies
    You may not post attachments
    You may not edit your posts

    BB code is On
    Smilies are On
    [IMG] code is On
    HTML code is Off
    Trackbacks are On
    Pingbacks are On
    Refbacks are On

     

    Title goes here

    close
    video goes here
    description goes here. Read Full Story
    For the best viewing experience please update your browser to Google Chrome