cannot silence chip/ beep sound please help - Mercedes-Benz Forum

 
LinkBack Thread Tools Display Modes
post #1 of 9 (permalink) Old 04-04-2009, 04:36 AM Thread Starter
BenzWorld Junior Member
 
Date registered: Mar 2009
Location: Wadsworth, Ohio
Posts: 48
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
(Thread Starter)
cannot silence chip/ beep sound please help

I just picked up my CL600 today in Chicago and drove it 6 hours back to Cleveland. The car has an alarm or message of some kind that makes a chirp about every 3 seconds.
I called the dealer and he said it was the built in Radar detector and it could not be silenced without taking it to mercedes and haveing the wire snipped. Do they have built in radar??
I had to listen to it the entire way home. Is there an easier way to silence it?? The noise is coming from the top left dash area. Im starting to think it could be the back up sensor maybe??

2004 CL600
2009 Charger R/T
1987 Grand national
1989 Mustang meth injected supercharged 5.8
1968 Dodoge Charger RT
ngc414 is offline  
Sponsored Links
Advertisement
 
post #2 of 9 (permalink) Old 04-04-2009, 05:57 AM
BenzWorld Elite
 
Date registered: Dec 2002
Vehicle: 92 500SEL to 01 E320T current 2014 lexus LS460
Location: Florida
Posts: 3,886
Mentioned: 0 Post(s)
Quoted: 3 Post(s)
I dont know, but Mercedes does not just snip wires, I dont think it has radar either unless it was added by the previous owner. Does the instrument cluster indicate any faults?
Peter Guenther is offline  
post #3 of 9 (permalink) Old 04-04-2009, 06:52 AM Thread Starter
BenzWorld Junior Member
 
Date registered: Mar 2009
Location: Wadsworth, Ohio
Posts: 48
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
(Thread Starter)
No the cluster shows no faults and the message center says no malfunctions. I thought what the dealer said was probably BS. I passed several cops on the highway and the beep did not change. It just chirps every 3 seconds. It did not stop or change at all the entire drive. just an annoying chirp every 3 seconds. The sound comes from the upper driver side dash area.

2004 CL600
2009 Charger R/T
1987 Grand national
1989 Mustang meth injected supercharged 5.8
1968 Dodoge Charger RT
ngc414 is offline  
 
post #4 of 9 (permalink) Old 04-04-2009, 06:59 AM
BenzWorld Elite
 
Date registered: Dec 2002
Vehicle: 92 500SEL to 01 E320T current 2014 lexus LS460
Location: Florida
Posts: 3,886
Mentioned: 0 Post(s)
Quoted: 3 Post(s)
Is your casette door open, or Tel-Aid?
Peter Guenther is offline  
post #5 of 9 (permalink) Old 04-04-2009, 07:23 AM Thread Starter
BenzWorld Junior Member
 
Date registered: Mar 2009
Location: Wadsworth, Ohio
Posts: 48
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
(Thread Starter)
Quote:
Originally Posted by Peter Guenther View Post
Is your casette door open, or Tel-Aid?
What is the TEL-AID? I was also thinking maybe the parktronic sensor alarm?

2004 CL600
2009 Charger R/T
1987 Grand national
1989 Mustang meth injected supercharged 5.8
1968 Dodoge Charger RT
ngc414 is offline  
post #6 of 9 (permalink) Old 04-04-2009, 09:12 AM
BenzWorld Elite
 
Diesel Benz's Avatar
 
Date registered: Dec 2005
Vehicle: 222.132 & 221.122 & 213.050 & 906.633
Location: Europe
Posts: 10,342
Mentioned: 3 Post(s)
Quoted: 39 Post(s)
Quote:
Originally Posted by ngc414 View Post
What is the TEL-AID? I was also thinking maybe the parktronic sensor alarm?
Cannot be Parktronic. It does not give that sound. It turns off at speed and the malfunction sound is only given when Parktronic is switched on.
Diesel Benz is offline  
post #7 of 9 (permalink) Old 04-05-2009, 08:32 AM
Outstanding Contributor
 
keyhole's Avatar
 
Date registered: Sep 2006
Vehicle: 2004 CLK 240 Coupe
Location: Norfolk. UK
Posts: 10,687
Mentioned: 11 Post(s)
Quoted: 404 Post(s)
I get a regular beep like that if my seatbelt is not connected....
keyhole is offline  
post #8 of 9 (permalink) Old 04-05-2009, 08:39 AM Thread Starter
BenzWorld Junior Member
 
Date registered: Mar 2009
Location: Wadsworth, Ohio
Posts: 48
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
(Thread Starter)
Im starting to think it is maybe a radar detector?? It makes a bunch of chips and beeps when you first start the car the goes to the 3 second delay chirp. It sounds exactly like the aftermarket lazer/radar detector I used to have.

2004 CL600
2009 Charger R/T
1987 Grand national
1989 Mustang meth injected supercharged 5.8
1968 Dodoge Charger RT
ngc414 is offline  
post #9 of 9 (permalink) Old 04-05-2009, 06:06 PM
BenzWorld Elite
 
Date registered: Feb 2008
Vehicle: 2004 W220 (S430) ; 2001 R129 (SL500) Sport
Location: Alabama Gulf Coast--formerly Charlottesville, VA
Posts: 1,335
Mentioned: 0 Post(s)
Quoted: 1 Post(s)
I'm about 98% sure there is no such thing as a MB factory-installed or even dealer-installed radar detector. If you have one, it was added by the previous owner and it should be apparent as an add-on. I know there are some detectors that have remote sensors you can mount in the grille or below the rear bumper, so it may not be an obvious hang-by-the-power-cord-by-the-rear-view-mirror-kind like we are used to seeing. Even so, it's not going to be built into the dash or part of Comand unless someone spent a very large amount of money on the install. that start-up chirping sounds like an old Passport radar detector. Look under the lower edges of the dash around the driver's knees and see if there is an out-of-place electronic gizmo lurking out of sight. I don't know of any part of the normal noise the car might make that is a chirp like you describe. Sorry I can't be more help.

"Don't pick a fight with an old man. If he is too old to fight, he'll just kill you."--John Steinbeck
DrJfrmLA is offline  
Sponsored Links
Advertisement
 
Reply

  Mercedes-Benz Forum > General Mercedes-Benz Forums > General Mercedes-Benz

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Mercedes-Benz Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Topic Author Forum Replies Last Post
HEADLIGHTS ON AUDIBLE WARNING (BEEP-BEEP) NOT WORKING??? rudyvandenberg W168 A-Class 7 08-18-2015 10:34 PM
The Sound of Silence deathrattle Off-Topic 3 03-13-2007 01:04 PM
Beep then Silence in startup of cd/radio and no response from key hongalan W220 S-Class 2 05-05-2004 02:20 AM
Quality. And beep beep beep. mwillems W163 M-Class 8 12-28-2003 01:50 PM
Horns-beep beep, anyone replaced or modified? ar W163 M-Class 10 11-25-2001 08:09 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 

Title goes here

close
video goes here
description goes here. Read Full Story
For the best viewing experience please update your browser to Google Chrome