Problem with A170 - Mercedes-Benz Forum

 
LinkBack Thread Tools Display Modes
post #1 of 1 (permalink) Old 03-29-2009, 07:28 AM Thread Starter
BenzWorld Newbie
 
Date registered: Oct 2007
Posts: 1
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
(Thread Starter)
Exclamation Problem with A170

Hello. I have a problem with W168 A170 98. Instrument cluster display/computer lights doesn't switch off. I've read in internet that after 30s it should go off. Dashbord lights off but display in dashbord lights are on all night. Has anybody had such problem?
janisas is offline  
Sponsored Links
Advertisement
 
Reply

  Mercedes-Benz Forum > General Mercedes-Benz Forums > General Mercedes-Benz

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Mercedes-Benz Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











  • Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
     
    Thread Tools
    Show Printable Version Show Printable Version
    Email this Page Email this Page
    Display Modes
    Linear Mode Linear Mode


    Forum Jump

    Similar Threads
    Topic Author Forum Replies Last Post
    A170 CDI (Semi automatic) 2002 Cold Start problem andrew gray Benzworld Site issues forum 2 07-02-2011 06:07 AM
    A170 clutch/gearbox problem bob charnock W168 A-Class 2 01-12-2008 01:10 PM
    A170 CDI Cold Start problem andrew gray Benzworld Site issues forum 0 01-19-2007 11:06 AM
    A170 Navigation gtiller Audio & Telematics Forum 0 04-01-2003 04:20 AM
    A170 CDI Gear change problem Guest (MBNZ) W168 A-Class 3 04-23-2002 09:47 AM

    Posting Rules  
    You may post new threads
    You may post replies
    You may not post attachments
    You may not edit your posts

    BB code is On
    Smilies are On
    [IMG] code is On
    HTML code is Off
    Trackbacks are On
    Pingbacks are On
    Refbacks are On

     

    Title goes here

    close
    video goes here
    description goes here. Read Full Story
    For the best viewing experience please update your browser to Google Chrome