E320 starts in neutral - Mercedes-Benz Forum

 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 03-26-2009, 09:01 PM Thread Starter
BenzWorld Newbie
 
Date registered: Mar 2009
Vehicle: 1996 E320
Location: Florida
Posts: 4
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
(Thread Starter)
E320 starts in neutral

Strange but true, help! When my 1996 E320 is cold it has to be started in neutral. Subsequent starts, after the car is warm, she will start in park. Can anyone help? The wiring harness to the starter has been replaced and I have been told that the neutral switch is fine.
riverrev is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 03-27-2009, 07:37 AM
BenzWorld Elite
 
flyboyike's Avatar
 
Date registered: May 2003
Vehicle: 2012 Focus SE
Location: Ormond Beach, FL
Posts: 7,699
Mentioned: 1 Post(s)
Quoted: 68 Post(s)
Quote:
Originally Posted by riverrev View Post
I have been told that the neutral switch is fine.
Sounds like it's not.

Felicita e un bicchiere di vino con un panino.
flyboyike is offline  
post #3 of 3 (permalink) Old 03-27-2009, 11:32 AM
BenzWorld Member
 
stox's Avatar
 
Date registered: Dec 2004
Vehicle: 1996 C36, 1995 S500 Coupe, 1985 190E 2.3
Location: Westmont, Illinois
Posts: 301
Mentioned: 0 Post(s)
Quoted: 1 Post(s)
Send a message via Yahoo to stox
Quote:
Originally Posted by flyboyike View Post
Sounds like it's not.
Seconded. I had the same problem with my '86 C36. It was the neutral safety switch.
stox is offline  
Sponsored Links
Advertisement
 
Reply

  Mercedes-Benz Forum > General Mercedes-Benz Forums > General Mercedes-Benz

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Mercedes-Benz Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











  • Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
     
    Thread Tools
    Show Printable Version Show Printable Version
    Email this Page Email this Page
    Display Modes
    Linear Mode Linear Mode



    Similar Threads
    Topic Author Forum Replies Last Post
    E320 Starts but wont run ??? Help ohbenz W210 E-Class 11 12-24-2007 01:31 PM
    1995 E320 Starts and then dies. ajide W124 E,CE,D,TD Class 5 10-02-2007 11:44 AM
    E320 starts then stalls 247hoopsfan W210 E-Class 5 01-11-2007 03:10 PM
    99 e320 starts sporadicaly MELLOBENZ W210 E-Class 0 11-29-2006 11:09 AM
    E320 only starts in Park the position johnsteve W210 E-Class 4 11-05-2006 01:25 PM

    Posting Rules  
    You may post new threads
    You may post replies
    You may not post attachments
    You may not edit your posts

    BB code is On
    Smilies are On
    [IMG] code is On
    HTML code is Off
    Trackbacks are On
    Pingbacks are On
    Refbacks are On

     

    Title goes here

    close
    video goes here
    description goes here. Read Full Story
    For the best viewing experience please update your browser to Google Chrome