Remote Key/Lock Problem - Mercedes-Benz Forum

 
LinkBack Thread Tools Display Modes
post #1 of 8 (permalink) Old 03-26-2009, 12:11 PM Thread Starter
BenzWorld Newbie
 
BrianRiordan's Avatar
 
Date registered: Mar 2009
Posts: 4
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
(Thread Starter)
Remote Key/Lock Problem

Hi - I know this issue comes up a lot and I have spent a long time browsing other threads and tried a few things before starting a new thread.

I'm driving a 2001 Mercedes E200 and the remote key has stopped working. When I press the lock button on the key, the car lights flash and I hear a sound but the car doors don't lock. I think the locks themselves might be jammed or maybe an electrical issue?

The manual key works on the car.

I'd really appreciate any help you could offer.

Cheers
BrianRiordan is offline  
Sponsored Links
Advertisement
 
post #2 of 8 (permalink) Old 03-26-2009, 12:25 PM
Lifetime Premium Member
 
Musikmann's Avatar
 
Date registered: May 2006
Vehicle: 2001 E320 - Brilliant Silver/Ash: 107,000+
Location: West Virginia, USA
Posts: 17,193
Mentioned: 0 Post(s)
Quoted: 6 Post(s)
Lifetime Premium Member
Sounds like it might be your PSE (vacuum) pump; I think it's under the back seat beside the battery.

Mercedes Benz - Das beste oder nichts!
Musikmann is offline  
post #3 of 8 (permalink) Old 03-26-2009, 12:40 PM Thread Starter
BenzWorld Newbie
 
BrianRiordan's Avatar
 
Date registered: Mar 2009
Posts: 4
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
(Thread Starter)
Thanks for the reply!
BrianRiordan is offline  
post #4 of 8 (permalink) Old 03-26-2009, 02:13 PM
Lifetime Premium Member
 
Musikmann's Avatar
 
Date registered: May 2006
Vehicle: 2001 E320 - Brilliant Silver/Ash: 107,000+
Location: West Virginia, USA
Posts: 17,193
Mentioned: 0 Post(s)
Quoted: 6 Post(s)
Lifetime Premium Member
I forgot to mention it might also be a vacuum leak somewhere in the system. Hopefully that is it because of the difference in cost.

Mercedes Benz - Das beste oder nichts!
Musikmann is offline  
post #5 of 8 (permalink) Old 03-26-2009, 02:24 PM Thread Starter
BenzWorld Newbie
 
BrianRiordan's Avatar
 
Date registered: Mar 2009
Posts: 4
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
(Thread Starter)
Yeah, I was doing a bit of research into the part. Looks like it costs alright. Bringing it to the garage tomorrow so all going well it won't hurt the wallet too much.
BrianRiordan is offline  
post #6 of 8 (permalink) Old 03-26-2009, 02:39 PM
Lifetime Premium Member
 
Musikmann's Avatar
 
Date registered: May 2006
Vehicle: 2001 E320 - Brilliant Silver/Ash: 107,000+
Location: West Virginia, USA
Posts: 17,193
Mentioned: 0 Post(s)
Quoted: 6 Post(s)
Lifetime Premium Member
Good Luck!

Mercedes Benz - Das beste oder nichts!
Musikmann is offline  
post #7 of 8 (permalink) Old 03-27-2009, 10:56 AM Thread Starter
BenzWorld Newbie
 
BrianRiordan's Avatar
 
Date registered: Mar 2009
Posts: 4
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
(Thread Starter)
Turns out I need the pump!
BrianRiordan is offline  
post #8 of 8 (permalink) Old 03-27-2009, 11:31 AM
Lifetime Premium Member
 
Musikmann's Avatar
 
Date registered: May 2006
Vehicle: 2001 E320 - Brilliant Silver/Ash: 107,000+
Location: West Virginia, USA
Posts: 17,193
Mentioned: 0 Post(s)
Quoted: 6 Post(s)
Lifetime Premium Member
Hmmm, too bad. I hope the job doesn't cost you very much.

Mercedes Benz - Das beste oder nichts!
Musikmann is offline  
Sponsored Links
Advertisement
 
Reply

  Mercedes-Benz Forum > General Mercedes-Benz Forums > General Mercedes-Benz

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Mercedes-Benz Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











  • Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
     
    Thread Tools
    Show Printable Version Show Printable Version
    Email this Page Email this Page
    Display Modes
    Linear Mode Linear Mode



    Similar Threads
    Topic Author Forum Replies Last Post
    w210 central lock dont work with remote key? w210 lover W210 E-Class 2 01-20-2009 03:24 PM
    drivers side door does not lock with key or remote tonydale@gmail.com R129 SL-Class 1 05-05-2008 07:49 AM
    Remote key help, how to remove ignition lock !! A1EK W202 C-Class 0 09-11-2007 05:25 AM
    remote lock key gary1378 W163 M-Class 5 01-20-2006 09:30 PM
    300SD Lock Problem: CANT LOCK TRUNK WITH KEY?? regsatx W126 S,SE,SEC,SEL,SD,SDL Class 1 11-27-2004 09:57 PM

    Posting Rules  
    You may post new threads
    You may post replies
    You may not post attachments
    You may not edit your posts

    BB code is On
    Smilies are On
    [IMG] code is On
    HTML code is Off
    Trackbacks are On
    Pingbacks are On
    Refbacks are On

     

    Title goes here

    close
    video goes here
    description goes here. Read Full Story
    For the best viewing experience please update your browser to Google Chrome