Hi ITs gary from Liverpool - Mercedes-Benz Forum

 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 03-10-2009, 05:20 AM Thread Starter
BenzWorld Newbie
 
Date registered: Mar 2009
Vehicle: mercedes s class 320cdi 2001
Location: liverpool
Posts: 3
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
(Thread Starter)
Hi ITs gary from Liverpool

Hi I'm Gary from Liverpool. I have a 2001 S320 CDI which is my pride and joy. I have been working away for a year so haven't been able to see my car until now. I am back in the uk now but i am having some problems with my Command sat nav. it doesnt seem to pick up any satalites and i keep loosing my position while driving. I have checked the info page on the service menu and it says 0GPS, which i presume is no satalites visible. do you think it will be my antenna causing this problem. I have had my car for 5 years and had no problems before. I notice that the clock doesnt update either which it used to do. the radio rds works fine in various parts of the uk. Any ideas would be appreciated. i am using uk maps 2006 DX
lynchg07 is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 03-10-2009, 05:48 AM
Outstanding Contributor
 
eric242340's Avatar
 
Date registered: May 2007
Vehicle: Zotye Auto 1.5T T600 2016
Location: The wild west of the Far East
Posts: 52,164
Mentioned: 3 Post(s)
Quoted: 291 Post(s)
Hi Gary, and welcome to the forum. I am from Yorkshire but live in china. The fact that your clock does not adjust points to a lack of satalite connection. Try reposting your question on the telematics forum. Go to the bottom of the page and click on search forums and select telematics.

ERIC.

___________________________________________
"I am enclosing two tickets to the first night of my new play; bring a friend, if you have one."
- George Bernard Shaw to Winston Churchill.

"Cannot possibly attend first night, will attend second ... if there is one."
- Winston Churchill, in response.
eric242340 is offline  
Sponsored Links
Advertisement
 
Reply

  Mercedes-Benz Forum > General Mercedes-Benz Forums > General Mercedes-Benz

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Mercedes-Benz Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











  • Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
     
    Thread Tools
    Show Printable Version Show Printable Version
    Email this Page Email this Page
    Display Modes
    Linear Mode Linear Mode



    Similar Threads
    Topic Author Forum Replies Last Post
    anyone in the Liverpool area fancy looking at my car because............. chrischew W201 190-Class 12 10-23-2008 04:28 PM
    Only in Liverpool.....or JAKARTA! Punjabi Off-Topic 0 05-16-2007 10:00 AM
    Gary....... William Monte W163 M-Class 2 03-13-2003 12:58 AM
    Hey Gary... hawaiibenz W163 M-Class 1 12-18-2002 01:21 AM
    Gary, did they fix the problem for you? Mach430 C208/A208 CLK-Class 5 01-31-2002 07:50 PM

    Posting Rules  
    You may post new threads
    You may post replies
    You may not post attachments
    You may not edit your posts

    BB code is On
    Smilies are On
    [IMG] code is On
    HTML code is Off
    Trackbacks are On
    Pingbacks are On
    Refbacks are On

     

    Title goes here

    close
    video goes here
    description goes here. Read Full Story
    For the best viewing experience please update your browser to Google Chrome