Vito running problem - Mercedes-Benz Forum

 
LinkBack Thread Tools Display Modes
post #1 of 1 (permalink) Old 01-29-2009, 08:26 AM Thread Starter
BenzWorld Newbie
 
Date registered: Nov 2008
Posts: 1
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
(Thread Starter)
Vito running problem

I have a Vito 113 petrol auto van that has developed a problem when you start it.If you start it and drive off straight away all is well but if it idles for a few seconds it will not run,it is very lumpy and when you put it into gear it just dies under load.If you sit and rev it for 5 mins.to get the engine warm you can then drive ok,any ideas PLEASE I have just about had enough of this van.
mrfixitred is offline  
Sponsored Links
Advertisement
 
Reply

  Mercedes-Benz Forum > General Mercedes-Benz Forums > General Mercedes-Benz

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Mercedes-Benz Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











  • Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
     
    Thread Tools
    Show Printable Version Show Printable Version
    Email this Page Email this Page
    Display Modes
    Linear Mode Linear Mode



    Similar Threads
    Topic Author Forum Replies Last Post
    Vito heater problem woodnstuff General Mercedes-Benz 1 08-09-2009 10:45 AM
    Vito starting problem warrenja1 V-Class 0 09-01-2008 04:25 AM
    Vito Idling Problem idallow V-Class 0 07-24-2008 02:23 PM
    VITO or VIANO SIDE BARS SIDE STEPS RUNNING BOARDS lilstar V-Class 2 04-23-2008 10:38 AM
    problem with vito cdi 2.2 josip77 General Mercedes-Benz 1 10-24-2005 02:53 PM

    Posting Rules  
    You may post new threads
    You may post replies
    You may not post attachments
    You may not edit your posts

    BB code is On
    Smilies are On
    [IMG] code is On
    HTML code is Off
    Trackbacks are On
    Pingbacks are On
    Refbacks are On

     

    Title goes here

    close
    video goes here
    description goes here. Read Full Story
    For the best viewing experience please update your browser to Google Chrome