1998 230 c a/c not blowing cold - Mercedes-Benz Forum

 
LinkBack Thread Tools Display Modes
post #1 of 6 (permalink) Old 01-27-2009, 10:20 AM Thread Starter
BenzWorld Junior Member
 
Date registered: Jan 2009
Posts: 6
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
(Thread Starter)
1998 230 c a/c not blowing cold

just purchased a 98 230 c with 44 k all is clean and great car however the lady never really drove it much the air blows cool but not cold it is using 134a so i hooked up the gauge was going to shot alittle freon to it but with gauge installed it is reading 100 psi which is really high anyone know what i should do at this point
thanx
kisskar is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old 01-27-2009, 01:11 PM
~BANNED~
 
Date registered: Sep 2007
Vehicle: 99 Merc S420 (80k Mi) 07 Lexus LS460 (21k Miles)
Location: FL
Posts: 4,583
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Bring it to a pro because you clearly have no idea what you are doing!
mr.xpowerseller is offline  
post #3 of 6 (permalink) Old 01-27-2009, 04:41 PM Thread Starter
BenzWorld Junior Member
 
Date registered: Jan 2009
Posts: 6
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
(Thread Starter)
WOW THAT WAS SO HELP HOW WOULD YOU HAVE FIGURED THAT OUT I NEED SOME HELP NOT BS
kisskar is offline  
 
post #4 of 6 (permalink) Old 01-27-2009, 06:09 PM
~BANNED~
 
Date registered: Sep 2007
Vehicle: 99 Merc S420 (80k Mi) 07 Lexus LS460 (21k Miles)
Location: FL
Posts: 4,583
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Quote:
Originally Posted by kisskar View Post
WOW THAT WAS SO HELP HOW WOULD YOU HAVE FIGURED THAT OUT I NEED SOME HELP NOT BS
You might want to fix that CAPS LOCK key while you at fixing things.
mr.xpowerseller is offline  
post #5 of 6 (permalink) Old 01-27-2009, 07:54 PM
BenzWorld Elite
 
flyboyike's Avatar
 
Date registered: May 2003
Vehicle: 2012 Focus SE
Location: Ormond Beach, FL
Posts: 7,704
Mentioned: 1 Post(s)
Quoted: 70 Post(s)
Quote:
Originally Posted by kisskar View Post
WOW THAT WAS SO HELP HOW WOULD YOU HAVE FIGURED THAT OUT I NEED SOME HELP NOT BS
Take it to an A/C shop.

Felicita e un bicchiere di vino con un panino.
flyboyike is offline  
post #6 of 6 (permalink) Old 01-28-2009, 06:50 AM
BenzWorld Veteran
 
Bill A's Avatar
 
Date registered: Jan 2009
Location: So Cal
Posts: 667
Mentioned: 0 Post(s)
Quoted: 27 Post(s)
Take it to a shop, the system is tempermental, refrigerant is potentially dangerous and if you do it wrong you can cause damage that can cost a thousand to resolve.
Bill
Bill A is offline  
Sponsored Links
Advertisement
 
Reply

  Mercedes-Benz Forum > General Mercedes-Benz Forums > General Mercedes-Benz

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Mercedes-Benz Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Topic Author Forum Replies Last Post
Airconditioner not blowing cold AdamY W210 E-Class 2 06-23-2008 05:44 AM
AC Not Blowing Cold... 2000BEAST G-Class 2 05-05-2008 03:35 PM
1998 e320 A/C Blowing, but not as hard as it should robrelish W210 E-Class 3 03-05-2008 10:51 PM
A/C not blowing cold txsrooster W126 S,SE,SEC,SEL,SD,SDL Class 1 05-09-2006 06:31 AM
A/C not blowing cold. 1999valkyrie W124 E,CE,D,TD Class 7 04-18-2005 06:15 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 

Title goes here

close
video goes here
description goes here. Read Full Story
For the best viewing experience please update your browser to Google Chrome