another clue..... - Mercedes-Benz Forum

 
LinkBack Thread Tools Display Modes
post #1 of 1 (permalink) Old 12-30-2008, 05:36 PM Thread Starter
BenzWorld Member
 
Date registered: Jan 2008
Vehicle: 99 c230k
Location: lethbridge
Posts: 171
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
(Thread Starter)
another clue.....

Well recently i had posted that my fan on my c230 kompressor, wouldnt come on so i couldnt blow any sweet, hot air into the cabin. Then, magically it started after giving the dial one last turn.
Everything was fine, until now. Again, it is doing this. I can hear a sound from behind the glove box when i switch the dial from 5-off and vice-versa. So something is working back there i think?
Both times this happened the car had sat about a day and a half in -20 Celsius weather. I should also mention, this time, I cant fold my rear headrests up, they just fall back down on their own, which makes this have to do with the vacuum lines im assuming? My door locks work fine, which im assuming run on a different set of lines.
Is this something that you think will just go away once the car is decently warmed up, like it did a couple weeks back after being driven a while and parked in a garage, and then working again? I really dont feel like having to get my car ripped apart to find the problem?
chong188 is offline  
Sponsored Links
Advertisement
 
Reply

  Mercedes-Benz Forum > General Mercedes-Benz Forums > General Mercedes-Benz

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Mercedes-Benz Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Topic Author Forum Replies Last Post
Strip Clue Digmenow Off-Topic 4 12-15-2008 04:42 PM
anyone have a clue? zerlin R170 SLK-Class 4 09-02-2008 01:29 PM
No Clue on Tires netdvn W210 E-Class 7 06-23-2006 12:28 PM
a girl without a clue! vero W163 M-Class 49 01-31-2006 01:46 PM
Anyone Have a clue to this problem???? Darkmann W163 M-Class 3 06-03-2005 08:15 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 

Title goes here

close
video goes here
description goes here. Read Full Story
For the best viewing experience please update your browser to Google Chrome