Hello hello - Mercedes-Benz Forum

 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 12-01-2008, 01:36 AM Thread Starter
BenzWorld Newbie
 
Date registered: Dec 2008
Vehicle: W140 400 SE. 1992 made .
Location: ROMANIA
Posts: 2
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Send a message via Yahoo to maddock
(Thread Starter)
Hello hello

Hello
Im Cristian from Romania , and i would love to find out new things and how to repair some stuff on my w140 400SE made in 1992 , Mercedes Benz .
maddock is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 12-01-2008, 02:12 AM
BenzWorld Elite
 
Check Codes's Avatar
 
Date registered: Mar 2005
Vehicle: '01-E320 & 02-ST2
Location: John 15:18-19
Posts: 31,634
Mentioned: 0 Post(s)
Quoted: 35 Post(s)
Quote:
Originally Posted by maddock View Post
Hello
Im Cristian from Romania , and i would love to find out new things and how to repair some stuff on my w140 400SE made in 1992 , Mercedes Benz .
Welcome aboard, Cristian. (If you don't mind my saying so, your English is quite good.)

Please take a minute to click the User CP link over to the left and from there complete your BenzWorld user profile re: vehicle and location, then it will show up in your profile section when you post. That's often useful information.

If you scroll down the main forum page, within the sedans section you'll find a forum dedicated to your car, which as you know is a W140. Lots of knowledgeable and nice folks in there.

Take care and enjoy the ride,
Greg

Socialism is a philosophy of failure, the creed of ignorance, and the gospel of envy; its inherent virtue is the equal sharing of misery. (Winston Churchill)
Check Codes is offline  
post #3 of 3 (permalink) Old 12-01-2008, 02:49 AM Thread Starter
BenzWorld Newbie
 
Date registered: Dec 2008
Vehicle: W140 400 SE. 1992 made .
Location: ROMANIA
Posts: 2
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Send a message via Yahoo to maddock
(Thread Starter)
Thanks a lot for welcoming . I will do as u told me and ill read all about my car , im trying to reapir it cuz its stays lower on the right front . Something about suspension i guess.....

Best Regards ,
Cristian Cotea
maddock is offline  
Sponsored Links
Advertisement
 
Reply

  Mercedes-Benz Forum > General Mercedes-Benz Forums > General Mercedes-Benz

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Mercedes-Benz Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











  • Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
     
    Thread Tools
    Show Printable Version Show Printable Version
    Email this Page Email this Page
    Display Modes
    Linear Mode Linear Mode



    Posting Rules  
    You may post new threads
    You may post replies
    You may not post attachments
    You may not edit your posts

    BB code is On
    Smilies are On
    [IMG] code is On
    HTML code is Off
    Trackbacks are On
    Pingbacks are On
    Refbacks are On

     

    Title goes here

    close
    video goes here
    description goes here. Read Full Story
    For the best viewing experience please update your browser to Google Chrome