stereo problem - Mercedes-Benz Forum

LinkBack Thread Tools Display Modes
post #1 of 1 (permalink) Old 11-29-2008, 06:46 AM Thread Starter
BenzWorld Newbie
Date registered: Nov 2008
Posts: 2
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
(Thread Starter)
stereo problem

my sl500 has a problem i removed the stereo from the car but i still get a high pitch whine out of the passager speackers when i step on the accellerator someone told me it may be the stock phone is still connected some where
murphs98 is offline  
Sponsored Links

  Mercedes-Benz Forum > General Mercedes-Benz Forums > General Mercedes-Benz

Quick Reply

Register Now

In order to be able to post messages on the Mercedes-Benz Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:


  • Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
    Thread Tools
    Show Printable Version Show Printable Version
    Email this Page Email this Page
    Display Modes
    Linear Mode Linear Mode

    Similar Threads
    Topic Author Forum Replies Last Post
    Major Stereo Problem M44 W124 E,CE,D,TD Class 0 05-17-2008 02:34 PM
    Stereo Problem carloseacla W140 S-Class 13 03-21-2008 11:27 PM
    Stereo problem kvs124 Audio & Telematics Forum 0 08-25-2006 05:14 PM
    OEM Stereo Problem dand3884 W201 190-Class 3 01-12-2005 10:36 AM
    STEREO PROBLEM RAFA G-Class 1 10-13-2004 12:19 PM

    Posting Rules  
    You may post new threads
    You may post replies
    You may not post attachments
    You may not edit your posts

    BB code is On
    Smilies are On
    [IMG] code is On
    HTML code is Off
    Trackbacks are On
    Pingbacks are On
    Refbacks are On


    Title goes here

    video goes here
    description goes here. Read Full Story
    For the best viewing experience please update your browser to Google Chrome