transmission problem - Mercedes-Benz Forum

 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old 10-29-2008, 08:03 AM Thread Starter
BenzWorld Junior Member
 
Date registered: Oct 2008
Posts: 6
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
(Thread Starter)
transmission problem

I have a 2000 benz e430 matic and I believe that something is wrong with the transmission. When it happened, I stopped on a hill. When I put the car in drive or reverse from park, the car kept rolling back. Any ideas what's wrong?
projectwoa is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 10-29-2008, 08:30 AM
BenzWorld Elite
 
flyboyike's Avatar
 
Date registered: May 2003
Vehicle: 2012 Focus SE
Location: Ormond Beach, FL
Posts: 7,699
Mentioned: 1 Post(s)
Quoted: 68 Post(s)
Quote:
Originally Posted by projectwoa View Post
I have a 2000 benz e430 matic and I believe that something is wrong with the transmission. When it happened, I stopped on a hill. When I put the car in drive or reverse from park, the car kept rolling back. Any ideas what's wrong?
Does the trans function OK otherwise?

Felicita e un bicchiere di vino con un panino.
flyboyike is offline  
post #3 of 4 (permalink) Old 10-29-2008, 08:40 AM Thread Starter
BenzWorld Junior Member
 
Date registered: Oct 2008
Posts: 6
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
(Thread Starter)
yes. none of the wheels are getting any power. I hear a winding noise when I put it in gear. I don't know if something is disconnected or broke. Should I take it to a shop to get it inspected first before taking it a dealership? dealership prices are so high.....

Last edited by projectwoa; 10-29-2008 at 08:47 AM. Reason: ...
projectwoa is offline  
post #4 of 4 (permalink) Old 10-29-2008, 02:57 PM
BenzWorld Member
 
Date registered: Oct 2008
Location: Baltimore
Posts: 239
Mentioned: 0 Post(s)
Quoted: 1 Post(s)
Send a message via Yahoo to NAPTOWNBENZ
Maybe the car is low on tranny fluid. Because you were sitting on a hill, it couldn't pick up.
NAPTOWNBENZ is offline  
Sponsored Links
Advertisement
 
Reply

  Mercedes-Benz Forum > General Mercedes-Benz Forums > General Mercedes-Benz

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Mercedes-Benz Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











  • Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
     
    Thread Tools
    Show Printable Version Show Printable Version
    Email this Page Email this Page
    Display Modes
    Linear Mode Linear Mode



    Similar Threads
    Topic Author Forum Replies Last Post
    Transmission problem cheukfu W202 C-Class 16 04-15-2008 01:20 AM
    transmission problem ? Zapmehome W124 E,CE,D,TD Class 14 01-27-2008 07:13 AM
    Is this a transmission problem? annyoung G-Class 7 03-17-2007 02:18 AM
    Transmission Problem J-Ro R129 SL-Class 0 06-12-2006 08:05 PM
    Brake padal vibration problem + transmission problem Majid Mansoori W210 E-Class 11 09-22-2003 08:33 PM

    Posting Rules  
    You may post new threads
    You may post replies
    You may not post attachments
    You may not edit your posts

    BB code is On
    Smilies are On
    [IMG] code is On
    HTML code is Off
    Trackbacks are On
    Pingbacks are On
    Refbacks are On

     

    Title goes here

    close
    video goes here
    description goes here. Read Full Story
    For the best viewing experience please update your browser to Google Chrome