starter problem - C200 2.2 CDI, 2002 year - Mercedes-Benz Forum

 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 09-20-2008, 04:19 PM Thread Starter
BenzWorld Newbie
 
martinflash's Avatar
 
Date registered: Sep 2008
Location: Europe
Posts: 2
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
(Thread Starter)
Post starter problem - C200 2.2 CDI, 2002 year

I have MB C200 2.2 CDI, 2002 year .
When I turn the key to start the engine the fuse (20A) blows up.
Can anybody help me with this problem?

below I added the picture

Last edited by martinflash; 09-21-2008 at 12:51 AM. Reason: added picture
martinflash is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 09-20-2008, 11:36 PM
BenzWorld Elite
 
Diesel Benz's Avatar
 
Date registered: Dec 2005
Vehicle: 222.132 & 221.122 & 212.025 & 906.633
Location: Europe
Posts: 10,322
Mentioned: 3 Post(s)
Quoted: 34 Post(s)
Quote:
Originally Posted by martinflash View Post
I have MB C200 2.2 CDI, 2002 year .
When I turn the key to start the engine the fuse (20A) blows up.
Can anybody help me with this problem?
One could look at the wiring to figure out the likely 20A fuse but since the car has multiple of these, can't you tell the fuse number or more details.
Diesel Benz is offline  
post #3 of 3 (permalink) Old 09-21-2008, 12:50 AM Thread Starter
BenzWorld Newbie
 
martinflash's Avatar
 
Date registered: Sep 2008
Location: Europe
Posts: 2
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
(Thread Starter)
Quote:
Originally Posted by Diesel Benz View Post
One could look at the wiring to figure out the likely 20A fuse but since the car has multiple of these, can't you tell the fuse number or more details.
It is the fuse with number 10 on the attached picture.
Located in the engine room.
Attached Thumbnails
Click image for larger version

Name:	fuse20a.jpg.jpg
Views:	4150
Size:	48.1 KB
ID:	196342  

Last edited by martinflash; 09-21-2008 at 01:05 AM.
martinflash is offline  
Sponsored Links
Advertisement
 
Reply

  Mercedes-Benz Forum > General Mercedes-Benz Forums > General Mercedes-Benz

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Mercedes-Benz Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











  • Currently Active Users Viewing This Thread: 2 (0 members and 2 guests)
     
    Thread Tools
    Show Printable Version Show Printable Version
    Email this Page Email this Page
    Display Modes
    Linear Mode Linear Mode



    Similar Threads
    Topic Author Forum Replies Last Post
    A170 CDI (Semi automatic) 2002 Cold Start problem andrew gray Benzworld Site issues forum 2 07-02-2011 04:07 AM
    my c200 cdi engine not going above 3000rpm. opticalcrops General Mercedes-Benz 2 07-31-2008 09:46 PM
    C200 CDI vovo W203 C-Class 3 01-09-2008 10:00 AM
    ML270 CDI Year 2002 ABS and ETS light jonastra1 W163 M-Class 4 09-21-2007 07:27 AM
    ignition key problem e320 cdi 2002 smithtp W210 E-Class 0 06-17-2007 03:24 PM

    Posting Rules  
    You may post new threads
    You may post replies
    You may not post attachments
    You may not edit your posts

    BB code is On
    Smilies are On
    [IMG] code is On
    HTML code is Off
    Trackbacks are On
    Pingbacks are On
    Refbacks are On

     

    Title goes here

    close
    video goes here
    description goes here. Read Full Story
    For the best viewing experience please update your browser to Google Chrome