Forum Problems??? - Mercedes-Benz Forum

LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 09-14-2008, 07:16 PM Thread Starter
BenzWorld Junior Member
Date registered: Sep 2008
Posts: 11
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
(Thread Starter)
Unhappy Forum Problems???

The reason I joined this site, is because I thought it would be the best place to get tips,advice, and information concerning all things MB!

I have posted two times in as many days hoping to get some input as to what i should do to repair/diagnose my new MB purchase. I have yet to get a response!!!!!!! It there really no one out there who is willing to give their knowledge and advice, or what?

If someone know anything about 450SL's, I would be very appreciative of their knowledge and help.
travishobbs16 is offline  
Sponsored Links
post #2 of 2 (permalink) Old 09-14-2008, 08:09 PM
Administratoris Emeritus
GeeS's Avatar
Date registered: Aug 2002
Vehicle: 2021 SL770
Location: Fountain Hills, AZ
Posts: 44,831
Mentioned: 1 Post(s)
Quoted: 544 Post(s)
I saw one of your queries, which I moved to the R107 section. Once placed in the proper section, it garnered some responses. And in fact, those responses were posted several hours before your post here.

"If spending money you don't have is the height of stupidity, borrowing money to give it away is the height of insanity." -- anon
GeeS is offline  
Sponsored Links

  Mercedes-Benz Forum > General Mercedes-Benz Forums > General Mercedes-Benz

Quick Reply

Register Now

In order to be able to post messages on the Mercedes-Benz Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:


  • Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
    Thread Tools
    Show Printable Version Show Printable Version
    Email this Page Email this Page
    Display Modes
    Linear Mode Linear Mode

    Similar Threads
    Topic Author Forum Replies Last Post
    BenzWorld R129 Forum 'performance' problems? lynns R129 SL-Class 37 01-11-2010 09:06 PM
    PROBLEMS LOADING FORUM. WEBMATER?!? RichSLK323 R170 SLK-Class 8 05-20-2008 01:30 AM
    R129 SL Class Forum problems. lynns Benzworld Site issues forum 2 07-06-2007 05:52 PM
    R129 SL Class Forum problems. lynns BenzWorld Help 0 07-01-2007 08:41 AM
    The forum sure is having problems lately. Anyone know why? SteveL R170 SLK-Class 1 05-07-2002 08:38 PM

    Posting Rules  
    You may post new threads
    You may post replies
    You may not post attachments
    You may not edit your posts

    BB code is On
    Smilies are On
    [IMG] code is On
    HTML code is Off
    Trackbacks are On
    Pingbacks are On
    Refbacks are On


    Title goes here

    video goes here
    description goes here. Read Full Story
    For the best viewing experience please update your browser to Google Chrome