c240 problems - Mercedes-Benz Forum

 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 09-13-2008, 08:27 AM Thread Starter
BenzWorld Newbie
 
406pilot's Avatar
 
Date registered: Sep 2008
Posts: 3
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
(Thread Starter)
c240 problems

hi everyone,

im from africa and ive just imported a 2002 mercedez c-240 from japan, apparently the car didnt come with any documentation, im discovering the joys of driving this car while experimenting..there is a mobile phone wire that is hanging from the passenger side but i do not know wht phone i can connect to it..the navigation unit doesnt work cause there is no cd inserted in it..and i dont know how or where to get it from....the unit is a panasonic...i also need a spare key ,,,aby help will be appreciated...

kind regards,
406pilot
406pilot is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 09-13-2008, 09:50 AM
BenzWorld Elite
 
MY2008ML350's Avatar
 
Date registered: Mar 2008
Location: Greater Toronto Area, Ontario, Canada
Posts: 1,328
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Quote:
Originally Posted by 406pilot View Post
hi everyone,

im from africa and ive just imported a 2002 mercedez c-240 from japan, apparently the car didnt come with any documentation, im discovering the joys of driving this car while experimenting..there is a mobile phone wire that is hanging from the passenger side but i do not know wht phone i can connect to it..the navigation unit doesnt work cause there is no cd inserted in it..and i dont know how or where to get it from....the unit is a panasonic...i also need a spare key ,,,aby help will be appreciated...

kind regards,
406pilot
Try searching the W203 or the Telematics forums...

*************************************
2010 B200, Polar Silver, Premium Pkg
2008 ML350, Obsidian Black, Premium Pkg
2008 C300, Calcite White
2007 C230, 040 Black, Premium Pkg (gone)
MY2008ML350 is offline  
Sponsored Links
Advertisement
 
Reply

  Mercedes-Benz Forum > General Mercedes-Benz Forums > General Mercedes-Benz

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Mercedes-Benz Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











  • Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
     
    Thread Tools
    Show Printable Version Show Printable Version
    Email this Page Email this Page
    Display Modes
    Linear Mode Linear Mode



    Similar Threads
    Topic Author Forum Replies Last Post
    2003 C240 Problems vioilio W203 C-Class 1 11-24-2007 08:54 PM
    2002 C240 Problems! Need HELP RaminH W203 C-Class 4 05-11-2007 06:28 PM
    Problems with 2001 C240 gbull W203 C-Class 5 10-18-2002 11:52 AM
    problems with the c240?? anyone else having it? topspeed2nr W203 C-Class 1 09-19-2002 10:41 PM
    2001 C240 Engine Problems Guest (MBNZ) W203 C-Class 6 04-09-2002 10:23 AM

    Posting Rules  
    You may post new threads
    You may post replies
    You may not post attachments
    You may not edit your posts

    BB code is On
    Smilies are On
    [IMG] code is On
    HTML code is Off
    Trackbacks are On
    Pingbacks are On
    Refbacks are On

     

    Title goes here

    close
    video goes here
    description goes here. Read Full Story
    For the best viewing experience please update your browser to Google Chrome