aftermarket stereo install problems - Mercedes-Benz Forum

 
LinkBack Thread Tools Display Modes
post #1 of 8 (permalink) Old 08-07-2008, 09:06 PM Thread Starter
BenzWorld Junior Member
 
Date registered: Aug 2008
Location: charlottesville va
Posts: 5
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
(Thread Starter)
aftermarket stereo install problems

i have put in allot of aftermarket car stereo's but i am baffled by my benz. first off i have found the switched power and ground wires but there is a grouping of 5 wires surrounded by a grey plastic when i striped back the plastic i found a wire mesh attached to the black wire and 4 other wires 2 normal and 2 that had another wire in the middle and wire mesh around them. what is what. they have to be the speaker wires but im lost. i also dont no where the remote antenna wire is. i dont se anything that could be it. does any one have a wiring schematic or some advise. thanks
tallerthanu420 is offline  
Sponsored Links
Advertisement
 
post #2 of 8 (permalink) Old 08-07-2008, 10:22 PM
BenzWorld Elite
 
Check Codes's Avatar
 
Date registered: Mar 2005
Vehicle: '01-E320 & 02-ST2
Location: John 15:18-19
Posts: 31,634
Mentioned: 0 Post(s)
Quoted: 35 Post(s)
Always helpful when jumping into a forum to write a long run on paragraph and not even identify the car.

You're probably more likely to find something if you post more about your car specifics in the audio forum.

Take care and enjoy the ride (whatever it is),
Greg

Socialism is a philosophy of failure, the creed of ignorance, and the gospel of envy; its inherent virtue is the equal sharing of misery. (Winston Churchill)
Check Codes is offline  
post #3 of 8 (permalink) Old 08-08-2008, 06:45 AM Thread Starter
BenzWorld Junior Member
 
Date registered: Aug 2008
Location: charlottesville va
Posts: 5
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
(Thread Starter)
ye that would help. i was so drawn out last night when i posted that i didnt even think about that! thanks


it is a 1980 300sd
tallerthanu420 is offline  
post #4 of 8 (permalink) Old 08-08-2008, 05:01 PM
BenzWorld Member
 
Date registered: Jul 2008
Vehicle: 2005 C230 K
Location: Patterson, Ca.
Posts: 179
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Those may be your speaker wires and accessory controls. The easiest way to tell is to remove a door speaker to see if the wire is color match'd with any in the group. Alot of time they will actually put the wiring schematic labeled on the actual head unit. Another way around this would be to go to a local car audio shop to see if they have a factory harness adaptor for your year (plug n play) not cutting or crimping. I have encountered this with later model BMW's and even Mustangs because the factory uses their own amp systems so the wiring gets a bit complicated. The "easiest" route of all is to just run new wires from the aftermarket unit to all the speakers but you may need to run a amp like a 4/6 channel to provide good power to speakers. Good luck.

Last edited by MelloC230; 08-08-2008 at 05:07 PM.
MelloC230 is offline  
post #5 of 8 (permalink) Old 08-08-2008, 06:28 PM
RKH
BenzWorld Elite
 
RKH's Avatar
 
Date registered: Apr 2008
Vehicle: Departed 1998 SL500 (and the Pano is in Bogota)
Location: Right here.
Posts: 10,073
Mentioned: 3 Post(s)
Quoted: 449 Post(s)
A few post earlier you posted you just got the car and there are things not working. I think you need to set your priority and get the car working before spending money on high powered Boom Box.
RKH is offline  
post #6 of 8 (permalink) Old 02-07-2009, 05:59 PM
BenzWorld Newbie
 
Date registered: Jan 2009
Vehicle: 2006 c230
Location: phoenix az
Posts: 2
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
c230 2006 radio reception problem FM stations

just bought the car about 3 weeks and I listen to the radio all the time and I get alot of the FM stations, I listen too, through my daily travels get a lot of loss of reception on all stations one time or the other. been to 2 dealer for, for 4 days and they find no problems.
Dont know what these mechinics do, but just putting a meter on something and looking for error codes will not help me or find the problem

has anyone else had this problem?? and what was the soultion
keslerb is offline  
post #7 of 8 (permalink) Old 02-07-2009, 08:02 PM
BenzWorld Elite
 
Date registered: Feb 2008
Vehicle: 2004 W220 (S430) ; 2001 R129 (SL500) Sport
Location: Alabama Gulf Coast--formerly Charlottesville, VA
Posts: 1,335
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
keslerb--what you just did is called hijacking a thread and people don't generally like it.

Your problem isn't related to taller's problem. Start a new thread with your problem.

Your first thread in the forum was a violation of etiquette in here, but newbies get some slack. You'll learn.

"Don't pick a fight with an old man. If he is too old to fight, he'll just kill you."--John Steinbeck
DrJfrmLA is offline  
post #8 of 8 (permalink) Old 02-07-2009, 08:04 PM
BenzWorld Elite
 
Date registered: Feb 2008
Vehicle: 2004 W220 (S430) ; 2001 R129 (SL500) Sport
Location: Alabama Gulf Coast--formerly Charlottesville, VA
Posts: 1,335
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Taller--if you got mechanical problems, I'd get them sorted out before you start disturbing the neighborhood with your noise maker. It won't do much good to have a new stereo if you're listening to it in the parking lot because the car is broken.

"Don't pick a fight with an old man. If he is too old to fight, he'll just kill you."--John Steinbeck
DrJfrmLA is offline  
Sponsored Links
Advertisement
 
Reply

  Mercedes-Benz Forum > General Mercedes-Benz Forums > General Mercedes-Benz

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Mercedes-Benz Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











  • Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
     
    Thread Tools
    Show Printable Version Show Printable Version
    Email this Page Email this Page
    Display Modes
    Linear Mode Linear Mode



    Similar Threads
    Topic Author Forum Replies Last Post
    Help with aftermarket stereo install 61loub W163 M-Class 60 10-31-2015 09:11 PM
    Aftermarket stereo install 61loub W163 M-Class 2 04-26-2008 05:25 PM
    Aftermarket Stereo Install?? REDBULL27 Audio & Telematics Forum 0 12-14-2007 10:07 AM
    Aftermarket stereo install help Hapa88 R170 SLK-Class 13 09-09-2005 10:01 AM
    NO ONE WANTS TO INSTALL AFTERMARKET STEREO!! Carcus 98 ML W163 M-Class 5 02-28-2003 07:38 AM

    Posting Rules  
    You may post new threads
    You may post replies
    You may not post attachments
    You may not edit your posts

    BB code is On
    Smilies are On
    [IMG] code is On
    HTML code is Off
    Trackbacks are On
    Pingbacks are On
    Refbacks are On

     

    Title goes here

    close
    video goes here
    description goes here. Read Full Story
    For the best viewing experience please update your browser to Google Chrome