2001 e430 4m: 1 of my auxiliary fans don't work - Mercedes-Benz Forum

 
LinkBack Thread Tools Display Modes
post #1 of 10 (permalink) Old 07-23-2008, 03:38 PM Thread Starter
BenzWorld Junior Member
 
forevaaballin's Avatar
 
Date registered: Jul 2008
Vehicle: 2001 Mercedes Benz E430 4-Matic
Location: California
Posts: 6
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
(Thread Starter)
Question 2001 e430 4m: 1 of my auxiliary fans don't work

Hi,
I just recently change my radiator and water pump because my car was leaking coolant and overheating. After changing these parts, my car is still overheating a little bit, especially when the AC is turned on. One of my fans (the 2 that you see in front when you open the hood/left one) is not working and the one on the right works fine. I cannot figure out what is wrong. A Benz shop told me that the belt that connects the 2 fans was broken and needed to be replaced, but I also read online that there is no belt. A little confused, any suggestions on how I can fix this problem? Thank You.
forevaaballin is offline  
Sponsored Links
Advertisement
 
post #2 of 10 (permalink) Old 07-23-2008, 04:40 PM
BenzWorld Elite
 
Check Codes's Avatar
 
Date registered: Mar 2005
Vehicle: '01-E320 & 02-ST2
Location: John 15:18-19
Posts: 31,634
Mentioned: 0 Post(s)
Quoted: 35 Post(s)
Duplicate post in W210 section answered...

Socialism is a philosophy of failure, the creed of ignorance, and the gospel of envy; its inherent virtue is the equal sharing of misery. (Winston Churchill)
Check Codes is offline  
post #3 of 10 (permalink) Old 07-23-2008, 05:31 PM
Moderator
 
JOE55's Avatar
 
Date registered: Nov 2004
Vehicle: E55 ///AMG
Location: SF Bay Area, CA.
Posts: 6,868
Mentioned: 0 Post(s)
Quoted: 8 Post(s)
Lifetime Premium Member
Quote:
Originally Posted by gregs210 View Post
Duplicate post in W210 section answered...
Thats right!

JOE55 is offline  
post #4 of 10 (permalink) Old 07-23-2008, 06:03 PM Thread Starter
BenzWorld Junior Member
 
forevaaballin's Avatar
 
Date registered: Jul 2008
Vehicle: 2001 Mercedes Benz E430 4-Matic
Location: California
Posts: 6
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
(Thread Starter)
I'm guessing duplicate posts are not highly liked in forums??? Was just trying to reach the right people for the right answers. Thanks.
forevaaballin is offline  
post #5 of 10 (permalink) Old 07-23-2008, 07:02 PM
Lifetime Premium Member
 
Musikmann's Avatar
 
Date registered: May 2006
Vehicle: 2001 E320 - Brilliant Silver/Ash: 107,000+
Location: West Virginia, USA
Posts: 17,193
Mentioned: 0 Post(s)
Quoted: 6 Post(s)
Lifetime Premium Member
People post duplicates frequently and there are no rules against that. Logically though, if you have a question regarding several different models of Mercedes, it belongs here. If you know what series your car is and/or think it might be unique to the series you have, it is better to post it there. These areas are not always black or white and most of us can see if you are new to the forum by your registration date and number of posts in your profile. In other words, don't worry about it and welcome to the forum.

Mercedes Benz - Das beste oder nichts!
Musikmann is offline  
post #6 of 10 (permalink) Old 07-23-2008, 07:30 PM Thread Starter
BenzWorld Junior Member
 
forevaaballin's Avatar
 
Date registered: Jul 2008
Vehicle: 2001 Mercedes Benz E430 4-Matic
Location: California
Posts: 6
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
(Thread Starter)
Quote:
Originally Posted by Musikmann View Post
People post duplicates frequently and there are no rules against that. Logically though, if you have a question regarding several different models of Mercedes, it belongs here. If you know what series your car is and/or think it might be unique to the series you have, it is better to post it there. These areas are not always black or white and most of us can see if you are new to the forum by your registration date and number of posts in your profile. In other words, don't worry about it and welcome to the forum.
Thanks Musikmann, This is a great forum, very helpful. Oh btw, the belt came off the fans and I just got done putting it on. It was not broken.
forevaaballin is offline  
post #7 of 10 (permalink) Old 07-23-2008, 08:38 PM
Lifetime Premium Member
 
Musikmann's Avatar
 
Date registered: May 2006
Vehicle: 2001 E320 - Brilliant Silver/Ash: 107,000+
Location: West Virginia, USA
Posts: 17,193
Mentioned: 0 Post(s)
Quoted: 6 Post(s)
Lifetime Premium Member
Quote:
Originally Posted by forevaaballin View Post
Thanks Musikmann, This is a great forum, very helpful. Oh btw, the belt came off the fans and I just got done putting it on. It was not broken.
You're welcome forevaaballin,

And I'm glad you solved your problem so easily,

Musikmann

Mercedes Benz - Das beste oder nichts!
Musikmann is offline  
post #8 of 10 (permalink) Old 07-24-2008, 09:58 AM
BenzWorld Elite
 
Check Codes's Avatar
 
Date registered: Mar 2005
Vehicle: '01-E320 & 02-ST2
Location: John 15:18-19
Posts: 31,634
Mentioned: 0 Post(s)
Quoted: 35 Post(s)
Quote:
Originally Posted by Musikmann View Post
People post duplicates frequently and there are no rules against that. Logically though, if you have a question regarding several different models of Mercedes, it belongs here. If you know what series your car is and/or think it might be unique to the series you have, it is better to post it there. These areas are not always black or white and most of us can see if you are new to the forum by your registration date and number of posts in your profile. In other words, don't worry about it and welcome to the forum.
Technically it violates the TOU, but as we know the TOU exist just to be violated.

To our OP, the BEST advice you're likely to get for specific issues on your car will come from your car's home forum, in this case the W210 forum. General things that apply across models maybe not, but in this case....

Take care and enjoy the ride,
Greg

Socialism is a philosophy of failure, the creed of ignorance, and the gospel of envy; its inherent virtue is the equal sharing of misery. (Winston Churchill)
Check Codes is offline  
post #9 of 10 (permalink) Old 07-24-2008, 03:03 PM
Lifetime Premium Member
 
Musikmann's Avatar
 
Date registered: May 2006
Vehicle: 2001 E320 - Brilliant Silver/Ash: 107,000+
Location: West Virginia, USA
Posts: 17,193
Mentioned: 0 Post(s)
Quoted: 6 Post(s)
Lifetime Premium Member
Quote:
Originally Posted by gregs210 View Post
Technically it violates the TOU, but as we know the TOU exist just to be violated.

To our OP, the BEST advice you're likely to get for specific issues on your car will come from your car's home forum, in this case the W210 forum. General things that apply across models maybe not, but in this case....

Take care and enjoy the ride,
Greg
Hey Greg,

I didn't realize it violates the Terms of Use, but thanks for bringing that to my attention.

Mercedes Benz - Das beste oder nichts!
Musikmann is offline  
post #10 of 10 (permalink) Old 07-25-2008, 12:23 AM
BenzWorld Elite
 
Diesel Benz's Avatar
 
Date registered: Dec 2005
Vehicle: 222.132 & 221.122 & 212.025 & 906.633
Location: Europe
Posts: 10,322
Mentioned: 3 Post(s)
Quoted: 34 Post(s)
Quote:
Originally Posted by Musikmann View Post
Hey Greg,

I didn't realize it violates the Terms of Use, but thanks for bringing that to my attention.
I have not been reading the rules, I hope I have not violated too many of them or not all at least. My thanks for Gregs210 too about the forum rules details.

I've seen at least 8 posts sent on one go to multiple sub-forums (already excluding those sales spam posts), this does not help getting answers. At least myself I would not respond if I first realise the case (which one may miss when reading the first duplicate).

In a case like this, posting at the main forum and the car specific one does not sound bad to me. The same often happens for electrical issues on the Audio & Telematics section along with the car specific one.

To stay at the safe side, if the first post on the first forum is not answered in a reasonable time, I hope it confirms the forum rules to post the same question on another sub-forum. Still I can think of different info being provided here and the W210 forum and a dual post would be useful when not all follow the W210 section, perhaps not all W210 enthusiasts read this one.
Diesel Benz is offline  
Sponsored Links
Advertisement
 
Reply

  Mercedes-Benz Forum > General Mercedes-Benz Forums > General Mercedes-Benz

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Mercedes-Benz Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











  • Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
     
    Thread Tools
    Show Printable Version Show Printable Version
    Email this Page Email this Page
    Display Modes
    Linear Mode Linear Mode



    Similar Threads
    Topic Author Forum Replies Last Post
    auxiliary fans don't start basse W140 S-Class 14 08-25-2008 12:04 PM
    2001 e430 4m: 1 of my auxiliary fans don't work forevaaballin W210 E-Class 10 07-23-2008 07:47 PM
    no auxiliary fans. AdamT W140 S-Class 3 08-27-2007 03:47 AM
    Auxiliary fans hoser W124 E,CE,D,TD Class 8 08-17-2005 06:08 PM
    Auxiliary Fans Rene W163 M-Class 2 08-05-2002 07:35 PM

    Posting Rules  
    You may post new threads
    You may post replies
    You may not post attachments
    You may not edit your posts

    BB code is On
    Smilies are On
    [IMG] code is On
    HTML code is Off
    Trackbacks are On
    Pingbacks are On
    Refbacks are On

     

    Title goes here

    close
    video goes here
    description goes here. Read Full Story
    For the best viewing experience please update your browser to Google Chrome