joined this to see if anyone can tell me.... - Mercedes-Benz Forum

 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 07-21-2008, 06:51 AM Thread Starter
BenzWorld Newbie
 
Date registered: Jul 2008
Posts: 1
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
(Thread Starter)
Question joined this to see if anyone can tell me....

So I bought an 89 300e 2.6 a coupla of months ago and I really like the car except one thing. The abs light will come on... and when it does this the car shakes. its not as noticible when im driving, but if Im at a light or something I notice it quite a bit. But its not the shaking that concerns me... its the fact that when it does this it has a tendency to die.
Sometimes itll die while im driving it. the radio and lights arent affected. the car just doesnt want to go. Ive taken the car in two times now and left it with the mechanic for several days. the first time they said it "fixed itself somehow" that maybe they tightened something while they were looking for the problem. so i took it home.
this last time they had it for four days and decided it was a cracked valve. they fixed that BUT this morning it died on me and woulndt restart for five minutes. I thought maybe someone here might have had a similar problem and could give me some ideas. I even called a different mechanic and he seemed stumped too. it only seems to do this when the abs light is on.
I guess im supposed to say something about myself also since im new on here. My name is chandra, i work in art restoration, and im 30 years old and live in tennessee. and would appreciate anyones help. thanks
chanmo is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 07-21-2008, 04:04 PM
BenzWorld Elite
 
akimball442's Avatar
 
Date registered: Nov 2007
Vehicle: '73 450SL, '83 300CD, '01 E320 4matic
Location: Upstate Central NY
Posts: 2,444
Mentioned: 0 Post(s)
Quoted: 8 Post(s)
Hi there, and welcome!!

Your car is a w-124, so you should probably introduce yourself on that forum, and explain your problem there. You can find it under M-B Sedans, maybe a moderator will move your post.


Your problem sounds for sure like an electrical problem, I'm not nearly familiar enough with the 124 chassis' to lend you any information, but if you go to the 124 forum, you'll be able to find somebody there who can help you, or at least point you in the right direction.

The 86 300E is a hell of a good car. My uncle bought one new in 1986, and it was driven daily by him, and then his wife until a little over a year ago.... DAILY. They ride and drive great, and last a long time. I'm sure your problem can be solved.

If you're mechanically inclined, prepare to get your hands dirty searching for an electrical fault, otherwise, I'd suggest taking your vehicle either to an MB dealer ($$$+++) or find a fairly local independent Mercedes mechanic. They can be found. If you get on the 124 forum, someone there is likely from near where you live, and may be able to suggest a competent mechanic. I would not even advise taking a mercedes to a general mechanic for an oil change.

Providing your car is a good one, if you have it serviced by a competent mechanic, it will provide you with a long and reliable service life.

If you fall in love with it, prepare to own more cars than you have room for. I have three Benz's. I can't justify keeping all of them, but moreso, I can't justify getting rid of any of them. They all are great cars and cheap to keep up.

-Aaron
akimball442 is offline  
Sponsored Links
Advertisement
 
Reply

  Mercedes-Benz Forum > General Mercedes-Benz Forums > General Mercedes-Benz

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Mercedes-Benz Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











  • Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
     
    Thread Tools
    Show Printable Version Show Printable Version
    Email this Page Email this Page
    Display Modes
    Linear Mode Linear Mode



    Similar Threads
    Topic Author Forum Replies Last Post
    Just joined OMBC230 General Mercedes-Benz 6 04-14-2008 07:13 PM
    I joined a new group... sorry everyone Prana25 C208/A208 CLK-Class 1 06-28-2006 01:21 PM
    Just joined your group lrpman General Mercedes-Benz 2 03-31-2006 09:27 AM
    Just joined the forum ianbee R129 SL-Class 3 12-03-2005 05:10 AM
    just joined kickboxer W126 S,SE,SEC,SEL,SD,SDL Class 4 10-11-2005 11:17 PM

    Posting Rules  
    You may post new threads
    You may post replies
    You may not post attachments
    You may not edit your posts

    BB code is On
    Smilies are On
    [IMG] code is On
    HTML code is Off
    Trackbacks are On
    Pingbacks are On
    Refbacks are On

     

    Title goes here

    close
    video goes here
    description goes here. Read Full Story
    For the best viewing experience please update your browser to Google Chrome