w124 idle - Mercedes-Benz Forum

 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 07-14-2008, 05:05 AM Thread Starter
BenzWorld Junior Member
 
Date registered: Jul 2008
Posts: 5
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
(Thread Starter)
w124 idle

Hi, my 230te idles fine at startup and all the way up to approx 80 degrees when it then launches idle into space at around 1400 revs. Have fiited new airtemp sensor as that was obviously a broken loop. Any ideas?
230teehee is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 07-14-2008, 07:41 AM
Yal
BenzWorld Elite
 
Date registered: Sep 2004
Location: LI, New York
Posts: 2,227
Mentioned: 0 Post(s)
Quoted: 1 Post(s)
Coolant temp sensor. Green one on top of the engine near the front.

Also remove the air cleaner and remove the idle control valve. Clean it or soak it in some parts cleaner and then put it back. Inspect the hoses.
Yal is offline  
Sponsored Links
Advertisement
 
Reply

  Mercedes-Benz Forum > General Mercedes-Benz Forums > General Mercedes-Benz

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Mercedes-Benz Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











  • Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
     
    Thread Tools
    Show Printable Version Show Printable Version
    Email this Page Email this Page
    Display Modes
    Linear Mode Linear Mode



    Similar Threads
    Topic Author Forum Replies Last Post
    W124 E300D Engine Idle Speed Low p_aplin W124 E,CE,D,TD Class 0 06-06-2008 07:04 AM
    w124 230ce idle surge then stall voda W124 E,CE,D,TD Class 7 12-25-2007 06:00 AM
    could faulty/dirty idle control valve (IVC) cause all these problems on w124? wawago W124 E,CE,D,TD Class 10 07-20-2007 12:01 AM
    W124 E 250 Diesel -idle speed adjustment JDA W124 E,CE,D,TD Class 0 05-30-2006 04:21 PM
    W124, idle/acceleration issue, oil on 2 plugs, CorvairTurbo W124 E,CE,D,TD Class 2 01-17-2006 05:32 PM

    Posting Rules  
    You may post new threads
    You may post replies
    You may not post attachments
    You may not edit your posts

    BB code is On
    Smilies are On
    [IMG] code is On
    HTML code is Off
    Trackbacks are On
    Pingbacks are On
    Refbacks are On

     

    Title goes here

    close
    video goes here
    description goes here. Read Full Story
    For the best viewing experience please update your browser to Google Chrome