190E 2.6 ENGINE SMOKE [1987] - Mercedes-Benz Forum

 
LinkBack Thread Tools Display Modes
post #1 of 6 (permalink) Old 05-31-2008, 06:28 AM Thread Starter
BenzWorld Newbie
 
Date registered: May 2008
Posts: 3
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
(Thread Starter)
Question 190E 2.6 ENGINE SMOKE [1987]

I have a 190e 2.6 [1987] 191,000 miles, this engine smokes [white/blue,white] after is hot [warmed up], can anyone give me an idea what may be the problem?

thanks
charlie
SOUNDBOY is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old 05-31-2008, 09:46 AM
BenzWorld Veteran
 
E-Class Owner's Avatar
 
Date registered: May 2007
Vehicle: 2003 Mercedes Benz E500
Location: San Francisco Bay Area
Posts: 654
Mentioned: 0 Post(s)
Quoted: 1 Post(s)
Sure...

Blue = burning oil; which at your mileage usually means rings/valve guides.

White = ATF or coolant being burnt... you can tell the difference by the "aroma" of the exhaust, which is kind of hard to describe here.

If you are not an experienced DIYer, then have a good Mercedes tech look at the car... then you can make an informed decision as to what course of action to take.

Good luck,

JR
E-Class Owner is offline  
post #3 of 6 (permalink) Old 05-31-2008, 02:53 PM Thread Starter
BenzWorld Newbie
 
Date registered: May 2008
Posts: 3
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
(Thread Starter)
190E ENGINE SMOKE

I know blue/white =oil and white is coolant or trans.fluids, but this smoking does not start until the engine has run about 15 min., plugs get fouled after a time, but compression is 120 on 5 cylinders and 140 on the other.
and now i have another problem, after i run the car for 10 miles or so it starts to shut it self off, it will crank right back up, but will shut off again, when i crank it back up it may shut right off or run a 1/2 mile or so.

help
charlie
SOUNDBOY is offline  
post #4 of 6 (permalink) Old 06-01-2008, 07:47 AM
BenzWorld Veteran
 
E-Class Owner's Avatar
 
Date registered: May 2007
Vehicle: 2003 Mercedes Benz E500
Location: San Francisco Bay Area
Posts: 654
Mentioned: 0 Post(s)
Quoted: 1 Post(s)
Sounds like...

like a head gasket, or crack in the head, or block, that is opening up when the engine gets warmed up.

120 PSI is getting on the low side for compression, and the fouling of the plugs is not a good thing...

The only way to find out what is really going on is to pull the head.

Nothing like giving us the story in installments... a complete post of the symptoms would have been nice. Leave anything else out...?

JR
E-Class Owner is offline  
post #5 of 6 (permalink) Old 06-01-2008, 08:53 AM Thread Starter
BenzWorld Newbie
 
Date registered: May 2008
Posts: 3
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
(Thread Starter)
What should the compression be? also i put some oil treatment in [restore] and the smoking slowed way down.
thanks again
soundboy
SOUNDBOY is offline  
post #6 of 6 (permalink) Old 06-02-2008, 08:57 AM
BenzWorld Veteran
 
E-Class Owner's Avatar
 
Date registered: May 2007
Vehicle: 2003 Mercedes Benz E500
Location: San Francisco Bay Area
Posts: 654
Mentioned: 0 Post(s)
Quoted: 1 Post(s)
Yet an other "installment"...

Quote:
Originally Posted by SOUNDBOY View Post
What should the compression be? also i put some oil treatment in [restore] and the smoking slowed way down.
thanks again
soundboy
160-180 PSI for an engine in good to really good shape. I hate to tell you this, but 191K miles is getting near the end of the typical life span of this engine. Your compression and oil burning issues are indicative of this. Your car is not a V-8, or a diesel where significantly longer engine life is expected.

One thing I can tell you... nobody can diagnose your problem adequately over the Internet. You need to have a competent tech check the engine out and then form a game plan; or, just drive it into the ground. Your choice.

JR
E-Class Owner is offline  
Sponsored Links
Advertisement
 
Reply

  Mercedes-Benz Forum > General Mercedes-Benz Forums > General Mercedes-Benz

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Mercedes-Benz Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











  • Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
     
    Thread Tools
    Show Printable Version Show Printable Version
    Email this Page Email this Page
    Display Modes
    Linear Mode Linear Mode



    Similar Threads
    Topic Author Forum Replies Last Post
    I just purchased a 1987 190e and I have an engine question. batalbj1 W201 190-Class 1 04-08-2008 04:46 PM
    190E / W201 Smoke Problem - Can you help me identify what went wrong here? rjsdavis W201 190-Class 1 06-19-2006 12:28 PM
    190e 1987(?) 2.3 alexdelmore W201 190-Class 4 06-01-2006 10:44 PM
    Just started parting out 1987 190e lots of interior and engine parts mespe W201 190-Class 4 11-19-2004 02:03 PM
    smoke taillights for 190E ymt W201 190-Class 2 01-07-2004 06:32 AM

    Posting Rules  
    You may post new threads
    You may post replies
    You may not post attachments
    You may not edit your posts

    BB code is On
    Smilies are On
    [IMG] code is On
    HTML code is Off
    Trackbacks are On
    Pingbacks are On
    Refbacks are On

     

    Title goes here

    close
    video goes here
    description goes here. Read Full Story
    For the best viewing experience please update your browser to Google Chrome