ESA problem - Mercedes-Benz Forum

LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 05-30-2008, 09:36 AM Thread Starter
BenzWorld Member
Date registered: Sep 2006
Vehicle: Proton Saga BLM
Location: Sabah-Malaysia
Posts: 64
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Send a message via MSN to jrkong Send a message via Skype™ to jrkong
(Thread Starter)
Question ESA problem

Hi all,the car owner complained that the ESA problem.The Driver and passenger seat doesn't work properly.When i moved the seat forward from the switch on the door panel,the seat go backward,move backward,the seat go forward.what is the problem? Door control module or the switch?below is the VIN number: WDB2100372A093907
jrkong is offline  
Sponsored Links
post #2 of 2 (permalink) Old 05-31-2008, 03:49 AM
BenzWorld Elite
Date registered: Jan 2007
Vehicle: 2002 honda civic (sold), 2009 Mercedes ML350
Location: Miami, florida
Posts: 1,344
Mentioned: 0 Post(s)
Quoted: 4 Post(s)
sometimes it is the switch and sometimes its the control unit. most times its usually the switch.
Streetglower is offline  
Sponsored Links

  Mercedes-Benz Forum > General Mercedes-Benz Forums > General Mercedes-Benz

Quick Reply

Register Now

In order to be able to post messages on the Mercedes-Benz Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:


  • Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
    Thread Tools
    Show Printable Version Show Printable Version
    Email this Page Email this Page
    Display Modes
    Linear Mode Linear Mode

    Similar Threads
    Topic Author Forum Replies Last Post
    Seats ESA control module signal to CAN bus questions 000-668 W210 E-Class 1 08-17-2010 09:22 AM
    ESA problem jrkong W210 E-Class 0 05-29-2008 08:24 AM
    front passanger door problem and lift gate problem..HELP ME!!! stillf1y W163 M-Class 5 12-13-2007 07:36 AM
    1994 S600 coupe "Vacuum assist pump problem and now a starting problem Bigpauly52 W140 S-Class 18 09-26-2004 12:36 AM
    Interesting new problem, or is it a problem? My car's water broke yesterday Jason Y R170 SLK-Class 8 06-13-2001 06:54 PM

    Posting Rules  
    You may post new threads
    You may post replies
    You may not post attachments
    You may not edit your posts

    BB code is On
    Smilies are On
    [IMG] code is On
    HTML code is Off
    Trackbacks are On
    Pingbacks are On
    Refbacks are On


    Title goes here

    video goes here
    description goes here. Read Full Story
    For the best viewing experience please update your browser to Google Chrome