2002 C230K Won't start - Mercedes-Benz Forum

Reply
 
LinkBack Thread Tools Display Modes
post #1 of 11 (permalink) Old 05-04-2008, 11:41 AM Thread Starter
BenzWorld Newbie
 
Date registered: May 2008
Vehicle: 2002 C230K, 1984 928, 1984 911 Carrera, 2002 Boxster S
Location: North Carolina
Posts: 3
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
(Thread Starter)
2002 C230K Won't start

My 15 year old has saved his money and purchased a 2002 C230K for his first car. We picked it up at the dealer and drove 4 hours home. I watched and the car was started at least 20 different times without any problems. We got to a gas station and it would not start. He removed the key and reinserted several times and then it started. Got the car home and now it won;t start again. There is only one key and I changed the batteries in it. Cleaned the IR lenses. NOTHING! The car relays are all clicking when the key is turned but it will not start. Any help for a new young lad trying to get into the Mercedes world would be greatly appreciated.
Greg
1984 Porsche 928
1984 Carrera
2000 Boxster S
2002 C230K
speed_demon928 is offline  
Sponsored Links
Advertisement
 
post #2 of 11 (permalink) Old 05-04-2008, 12:29 PM
Lifetime Premium Member
 
Musikmann's Avatar
 
Date registered: May 2006
Vehicle: 2001 E320 - Brilliant Silver/Ash: 107,000+
Location: West Virginia, USA
Posts: 17,193
Mentioned: 0 Post(s)
Quoted: 6 Post(s)
Lifetime Premium Member
Does it crank but the engine doesn't fire up or does it not turn over at all? I doubt that I can help you, but that info might prove useful to the many experts on here.

Mercedes Benz - Das beste oder nichts!
Musikmann is offline  
post #3 of 11 (permalink) Old 05-04-2008, 02:25 PM Thread Starter
BenzWorld Newbie
 
Date registered: May 2008
Vehicle: 2002 C230K, 1984 928, 1984 911 Carrera, 2002 Boxster S
Location: North Carolina
Posts: 3
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
(Thread Starter)
It does not turn over at all. There is a click and that is it. Like there is no signal getting to the EIS or something. I've tried everything I know. There are no fault codes on display or on a scanner (OBD II). Everything works electricall with the remote as it is suppose to. Thanks for they reply
speed_demon928 is offline  
post #4 of 11 (permalink) Old 05-04-2008, 02:31 PM
Lifetime Premium Member
 
Musikmann's Avatar
 
Date registered: May 2006
Vehicle: 2001 E320 - Brilliant Silver/Ash: 107,000+
Location: West Virginia, USA
Posts: 17,193
Mentioned: 0 Post(s)
Quoted: 6 Post(s)
Lifetime Premium Member
I think you can safely rule out the key. That was good thinking to have the codes read because that would have been the next question someone asks you.

Are you sure the electrical system (difficult to check it all but you could test the fuses, relays) and battery are both OK? Some of the key-acticated functions involve vacuum pumps and maybe there is enough juice to power those but not to start the car. If those are good, the next place I would look is at the ignition switch. After that, the starter motor.

Mercedes Benz - Das beste oder nichts!

Last edited by Musikmann; 05-04-2008 at 03:33 PM.
Musikmann is offline  
post #5 of 11 (permalink) Old 05-04-2008, 11:05 PM
BenzWorld Elite
 
Diesel Benz's Avatar
 
Date registered: Dec 2005
Vehicle: 222.132 & 221.122 & 212.025 & 906.633
Location: Europe
Posts: 10,322
Mentioned: 3 Post(s)
Quoted: 34 Post(s)
If the key would not be authorised by DAS, it would not turn in the slot at all. Your EIS should then be fine.

On an IR key with no flip metal key (just one inserted in a slot), key authorisation works through IR but actually neither one needs the key battery to make the car start. So the battery in the key is not the issue.

Where to you hear the relay click sound? It it is at the starter motor itself, it would be an issue with the starter solenoid contacts or even more likely the brushes. Would be useful to measure the voltage at the starter motor solenoid input.

How much has the car been driven? It could be low battery after all like mentioned above. But if it failed starting just after some driving, then there needs to be an alternator/charging issue.
Diesel Benz is offline  
post #6 of 11 (permalink) Old 05-05-2008, 12:42 AM
BenzWorld Elite
 
ohlord's Avatar
 
Date registered: May 2007
Vehicle: 1994 E320 Wagon,1999 E320 Wagon,2000 E 320 Wagon, MGB Track/Rally, ,1988 300E ,more....
Location: North of Raymond
Posts: 6,019
Mentioned: 0 Post(s)
Quoted: 4 Post(s)
Call

roadside mercedes
1-800-367-6372
or get it on a charger overnight at 10 amps and give it a start.
6 year old battery most likely not holding a charge anymore.
Roadside will also jump start it and if it starts will diagnose the charging system and give a pretty fair deal on replacement.
ohlord
follow charging procedure in the manual
http://www.analogstereo.com/pdf/om/m...anual_2002.pdf
ohlord
Also have him join
C-Class (W203) - MBWorld.org Forums
just don't let them pollute his mind with all their kill stories
Hey what am I doing on the general forum?

Last edited by ohlord; 05-05-2008 at 12:58 AM.
ohlord is offline  
post #7 of 11 (permalink) Old 05-05-2008, 07:18 AM
BenzWorld Elite
 
Michael Pillay's Avatar
 
Date registered: Oct 2003
Vehicle: 500SE AMG, E350 4matic, GL 450
Location: Michigan
Posts: 5,281
Mentioned: 0 Post(s)
Quoted: 80 Post(s)
Check the voltage on the battery. It sounds like the battery or the starter.

Mike
Michael Pillay is offline  
post #8 of 11 (permalink) Old 05-05-2008, 10:56 AM
Lifetime Premium Member
 
Musikmann's Avatar
 
Date registered: May 2006
Vehicle: 2001 E320 - Brilliant Silver/Ash: 107,000+
Location: West Virginia, USA
Posts: 17,193
Mentioned: 0 Post(s)
Quoted: 6 Post(s)
Lifetime Premium Member
Thumbs up Roadside Assistance

Quote:
Originally Posted by ohlord View Post
roadside mercedes 1-800-367-6372
or get it on a charger overnight at 10 amps and give it a start.
6 year old battery most likely not holding a charge anymore.
Roadside will also jump start it and if it starts will diagnose the charging system and give a pretty fair deal on replacement.
I must be a moron! Of course, your car is disabled and you do not have to be the original owner to qualify for this. Call them and please report back, some of us on here might learn something. Thanks OhLord.

Mercedes Benz - Das beste oder nichts!
Musikmann is offline  
post #9 of 11 (permalink) Old 05-06-2008, 03:10 PM Thread Starter
BenzWorld Newbie
 
Date registered: May 2008
Vehicle: 2002 C230K, 1984 928, 1984 911 Carrera, 2002 Boxster S
Location: North Carolina
Posts: 3
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
(Thread Starter)
Thanks for all the info guys. Going out to give it a try now....Will let you know what I find out.
speed_demon928 is offline  
post #10 of 11 (permalink) Old 05-06-2008, 03:38 PM
BenzWorld Elite
 
Date registered: Oct 2007
Vehicle: 2002 SLK 230 1986 560SL 2008 Honda CRV
Location: Rochester,NH USA
Posts: 3,664
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Its a batttery issue, had this problem a couple of days ago. The battery only had 10-12 volts, you need at least 14 to turn the engine over.
livefreeordie is offline  
Sponsored Links
Advertisement
 
Reply

  Mercedes-Benz Forum > General Mercedes-Benz Forums > General Mercedes-Benz

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Mercedes-Benz Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











  • Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
     
    Thread Tools
    Show Printable Version Show Printable Version
    Email this Page Email this Page
    Display Modes
    Linear Mode Linear Mode



    Similar Threads
    Topic Author Forum Replies Last Post
    Considering 2002 c230K Bosco390 W203 C-Class 7 11-25-2007 03:33 PM
    Considering 2002 c230K Bosco390 W202 C-Class 0 11-23-2007 07:25 PM
    Looking at 2002 C230K fleeting_glimpse W203 C-Class 5 08-20-2007 09:08 AM
    Key Problem will not start C230k melttemp W203 C-Class 4 12-01-2006 03:29 PM
    2002 C230K.cold start "clacking" dsilvar W203 C-Class 16 03-01-2006 06:55 PM

    Posting Rules  
    You may post new threads
    You may post replies
    You may not post attachments
    You may not edit your posts

    BB code is On
    Smilies are On
    [IMG] code is On
    HTML code is Off
    Trackbacks are On
    Pingbacks are On
    Refbacks are On

     

    Title goes here

    close
    video goes here
    description goes here. Read Full Story
    For the best viewing experience please update your browser to Google Chrome