Puff of blue smoke at 2nd cold start - Mercedes-Benz Forum

 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 04-23-2008, 12:05 PM Thread Starter
BenzWorld Newbie
 
Date registered: Apr 2008
Posts: 1
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
(Thread Starter)
Post Puff of blue smoke at 2nd cold start

Hi guys,
I am new to the forum and am looking forward to learning from you! I have a 2000 E320 Wagon. It currently has 118000 miles. I have noticed the following problem and would like to get your opinion on what this could be:
When I cold start the car there is no smoke at all from the exhaust. If however I cold start it and just let it run a minute (to move my car out of the way of someone that I am blocking in the driveway), then on the next start-up (whether 10 minutes or 6 hrs later) I get a puff of blue smoke. If I sit and let it idle enought to just barely get the temperature gage to move, then there is no smoke on the next start-up. The engine does not smoke otherwise as far as I can tell, even under load. I have also noticed that if it sits for a few days (over 4 days), then the puff will appear on the 1st cold start. I have been doing a bit of research and everything seems to indicate that this would be a valve stem seal problem. My oil consumtion is around 1qt every 3000 miles, which isn't necessarily terrible. I just wanted to know if you have had this happen and what the diagnosis was. How much would it cost to get it fixed? Any clues?

Thank a lot!
Karl Benz is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 04-23-2008, 01:24 PM
BenzWorld Junior Member
 
Date registered: Apr 2008
Vehicle: 2000 E430 4Matic
Location: Buffalo, NY
Posts: 7
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Send a message via AIM to Joey Baggs
not sure about MB's, but i know i J-bodies, thats a sign of possible blown head gasket
Joey Baggs is offline  
Sponsored Links
Advertisement
 
Reply

  Mercedes-Benz Forum > General Mercedes-Benz Forums > General Mercedes-Benz

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Mercedes-Benz Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Topic Author Forum Replies Last Post
Puff of white smoke, then gone? lapizo W203 C-Class 1 07-02-2007 11:25 AM
Blue smoke at start up - diesel question aubs129 W124 E,CE,D,TD Class 1 03-26-2007 07:28 AM
Blue smoke when cold, 81 240d Cobb2 W123 E,CE,D,CD,TD,TE Class 2 11-19-2006 02:32 PM
BANG! A puff of smoke and the smell of money burning... jpturner W251 R-Class 1 09-06-2006 11:39 AM
I heard a bang, I saw a puff of smoke... SledDog R170 SLK-Class 8 09-06-2005 06:58 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 

Title goes here

close
video goes here
description goes here. Read Full Story
For the best viewing experience please update your browser to Google Chrome