merc class 203745 chassis 2004 model - Mercedes-Benz Forum

 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old 03-01-2008, 04:32 PM Thread Starter
BenzWorld Newbie
 
Date registered: Mar 2008
Posts: 1
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
(Thread Starter)
Unhappy merc class 203745 chassis 2004 model

fault light sensor open circuit this has rain sensor and light sensor in one unit ,
changed sensor and ocp and recoded with autologic but fault still their Has any one had similar fault ,got wiring diagram but looks very tough to understand,could fault related to front sam unit or is it still a coding issue have also checked eis unit coding
stephen1 is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 03-01-2008, 04:45 PM
BenzWorld Member
 
utiadam's Avatar
 
Date registered: Mar 2008
Location: Maryland
Posts: 208
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Send a message via AIM to utiadam Send a message via MSN to utiadam Send a message via Yahoo to utiadam
We had a similar problem at my dealer with a 203. Me and another tech were working on a car that came in with a fault in the rain sensor, we thought the problem was that the wires that go to the rain sensor had been pinched and were shorted out. We corrected that problem and the code was still there. We replaced the rain sensor and the code was still there. After a while of studying the StarWiring diagram, we noticed that the pins and the color of the wires were switched. StarWiring which is supposed to help us diagnose was creating one of the problems. We put the wires how we thought they should be and the problem went away.
utiadam is offline  
post #3 of 4 (permalink) Old 03-02-2008, 01:22 AM
BenzWorld Elite
 
Diesel Benz's Avatar
 
Date registered: Dec 2005
Vehicle: 222.132 & 221.122 & 212.025 & 906.633
Location: Europe
Posts: 10,322
Mentioned: 3 Post(s)
Quoted: 34 Post(s)
Quote:
Originally Posted by utiadam View Post
We had a similar problem at my dealer with a 203. Me and another tech were working on a car that came in with a fault in the rain sensor, we thought the problem was that the wires that go to the rain sensor had been pinched and were shorted out. We corrected that problem and the code was still there. We replaced the rain sensor and the code was still there. After a while of studying the StarWiring diagram, we noticed that the pins and the color of the wires were switched. StarWiring which is supposed to help us diagnose was creating one of the problems. We put the wires how we thought they should be and the problem went away.
There is a change from 06/03 onwards and this should appear clearly on the up-to-date wiring diagrams. Or was it still another change?
Diesel Benz is offline  
post #4 of 4 (permalink) Old 03-02-2008, 01:18 PM
BenzWorld Member
 
utiadam's Avatar
 
Date registered: Mar 2008
Location: Maryland
Posts: 208
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Send a message via AIM to utiadam Send a message via MSN to utiadam Send a message via Yahoo to utiadam
Quote:
Originally Posted by Diesel Benz View Post
There is a change from 06/03 onwards and this should appear clearly on the up-to-date wiring diagrams. Or was it still another change?
I don't think that the diagram has been updated yet because we barely worked on this 203 a few weeks ago.
utiadam is offline  
Sponsored Links
Advertisement
 
Reply

  Mercedes-Benz Forum > General Mercedes-Benz Forums > General Mercedes-Benz

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Mercedes-Benz Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











  • Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
     
    Thread Tools
    Show Printable Version Show Printable Version
    Email this Page Email this Page
    Display Modes
    Linear Mode Linear Mode



    Similar Threads
    Topic Author Forum Replies Last Post
    what model number is my merc punksnut General Mercedes-Benz 3 07-25-2005 02:19 AM
    WHAT YR. AND MODEL MERC WHEELS???? Smokiesman W124 E,CE,D,TD Class 14 01-07-2005 09:07 AM
    Does the new rear taillights of a S-class or a CL-class fit on a c-class model sedan?? or ... BOY-6 W163 M-Class 0 05-02-2003 03:22 AM
    E Class Diesels Return in 2004 as a 2005 Model Ed Mclass W210 E-Class 0 01-09-2003 08:56 AM
    Somewhat OT - new E-Class chassis JohnN W163 M-Class 1 02-10-2002 10:06 AM

    Posting Rules  
    You may post new threads
    You may post replies
    You may not post attachments
    You may not edit your posts

    BB code is On
    Smilies are On
    [IMG] code is On
    HTML code is Off
    Trackbacks are On
    Pingbacks are On
    Refbacks are On

     

    Title goes here

    close
    video goes here
    description goes here. Read Full Story
    For the best viewing experience please update your browser to Google Chrome