Blue Smoke at Startup - 2006 E350 - Mercedes-Benz Forum

 
LinkBack Thread Tools Display Modes
post #1 of 7 (permalink) Old 02-16-2008, 05:37 PM Thread Starter
BenzWorld Newbie
 
Date registered: Feb 2008
Vehicle: 2006 Mercedes Benz E350 4 matic
Location: Clifton Park, NY
Posts: 2
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
(Thread Starter)
Question Blue Smoke at Startup - 2006 E350

I just bought a 2006 E350 with 20k miles on it today from a dealer. I noticed that when the salesman started up the car, a large puff of blue smoke came from the exhaust for a few seconds. When I questioned it, I was told that the car had been sitting around for a while and that the smoke was not unusual. I went ahead and signed the sales slip on this basis, also knowing that as a certified preowned vehical I still had 3 years on the warranty, but this evening the smoke has been bothering me and I'm wondering if I bought into a potential problem. My lexus has never shown a similar phenomena even after sitting for weeks while we've been on vacation. Has anyone else experienced something similar on a late model E-350?

Last edited by Allengvol; 02-16-2008 at 05:51 PM.
Allengvol is offline  
Sponsored Links
Advertisement
 
post #2 of 7 (permalink) Old 02-16-2008, 09:00 PM
BenzWorld Elite
 
Date registered: Jul 2004
Posts: 4,984
Mentioned: 3 Post(s)
Quoted: 342 Post(s)
I'd start it up in the morning, on video, and if it does it again I'd take it back. Warranty or no warranty there's no reason to buy such a car - too many good cars out there, especially 06s.
deanyel is online now  
post #3 of 7 (permalink) Old 02-17-2008, 07:35 AM
BenzWorld Member
 
BlkCL500's Avatar
 
Date registered: Oct 2007
Vehicle: '04 Black CL500, "06 White ML350, '98 Red Boxster
Location: Trinity, Florida
Posts: 124
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
There are many certified Mercedes technicians in this forum. I would wait a few for one of them to respond.

They will know how to handle it.

Personally? I dont think there is anything wrong with your car but I am no mechanic.

"Roll that beautiful bean footage!"
BlkCL500 is offline  
 
post #4 of 7 (permalink) Old 02-17-2008, 09:43 AM Thread Starter
BenzWorld Newbie
 
Date registered: Feb 2008
Vehicle: 2006 Mercedes Benz E350 4 matic
Location: Clifton Park, NY
Posts: 2
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
(Thread Starter)
Thanks BLK. I haven't picked the car up yet as it's going through the MB certification process and won't be available until Wednesday. Since the car has been sitting on the lot since Sat afternoon without being moved, I'm going to go down bright and early Monday morning to have them start it up after it's been sitting for two days. If there isn't any smoke at startup, I'll be more confident everything is OK. If there is smoke after two days, my feeling is I should walk away from the car and wait for them to find me another late model E350 off auction (but I do really like the panoramic roof and electric trunk on the one I bought). Silly options perhaps, but not often found for the price I'm paying.

Deanyel, your suggestion about video taping is a good one, but I haven't actually taken delivery yet and am only in for a $3000 deposit at this point.

Last edited by Allengvol; 02-17-2008 at 09:46 AM.
Allengvol is offline  
post #5 of 7 (permalink) Old 02-17-2008, 10:05 AM
BenzWorld Junior Member
 
Date registered: Sep 2004
Posts: 18
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Send a message via AIM to Diesel Nut!
NO Benz with that mileage at that age should smoke. Blue smoke is an indication that it is getting oil in one or more cylinders after it sits for a bit. Sounds to me like a bad valve seal??? Oil is leaking down after it sits ie over nite. DO NOT let them tell you that is normal. Mercedes should seriously have a talk with that salesman.
Diesel Nut! is offline  
post #6 of 7 (permalink) Old 02-17-2008, 10:51 AM
BenzWorld Elite
 
Kajtek1's Avatar
 
Date registered: Dec 2005
Vehicle: E320/E250 Bluetec R129 SL500 - $1300 car ........ Ford F350 6.7l
Location: V E G A S
Posts: 32,693
Mentioned: 10 Post(s)
Quoted: 1343 Post(s)
We have our Mercedes-es sitting for a month at the time and they never had ANY smoke coming.
Kajtek1 is online now  
post #7 of 7 (permalink) Old 02-17-2008, 07:26 PM
BenzWorld Member
 
BlkCL500's Avatar
 
Date registered: Oct 2007
Vehicle: '04 Black CL500, "06 White ML350, '98 Red Boxster
Location: Trinity, Florida
Posts: 124
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
and there ya go - proof Im no mechanic

"Roll that beautiful bean footage!"
BlkCL500 is offline  
Sponsored Links
Advertisement
 
Reply

  Mercedes-Benz Forum > General Mercedes-Benz Forums > General Mercedes-Benz

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Mercedes-Benz Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Topic Author Forum Replies Last Post
cold startup smoke NSABenz W210 E-Class 3 12-10-2007 08:53 AM
Cloud of Blue Smoke at Startup easygreenus R171 SLK-Class 5 11-24-2006 11:37 AM
Blue Smoke on Startup Andy747 R171 SLK-Class 7 02-20-2006 05:37 PM
Coming from 2006 ML to 2006 E350 Wagon 4matic. endodoc W211 E-Class 3 01-05-2006 09:35 PM
smoke at startup GM3 G-Class 4 07-09-2004 05:13 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 

Title goes here

close
video goes here
description goes here. Read Full Story
For the best viewing experience please update your browser to Google Chrome