Carsoft 7.4 Multiplexer Problem - Mercedes-Benz Forum

 
LinkBack Thread Tools Display Modes
post #1 of 6 (permalink) Old 12-19-2007, 07:47 PM Thread Starter
BenzWorld Member
 
Andrew C230K's Avatar
 
Date registered: Jan 2007
Vehicle: C230K
Location: Canada... by Toronto.
Posts: 125
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
(Thread Starter)
Carsoft 7.4 Multiplexer Problem

I just picked up a multiplexer cables and Carsoft 7.4 for Mercedes Benz, I installed it on my dell laptop, I need ed to buy a USB to Serial adapter. I got the software, running connected it to my car in hopes of activating some stuff and it basically does nothing, I also have star diagnostic software on the way I was hoping to give that a try with this multiplexer... there are no instructions for the unit and the software that came with it looks quite good but it just keeps say Module not found or something like that.

I think I got everything set up right and connected turned key to position 2 but nothing really happens

I am working on a 2004 W203 trying to activate features like xenons nav ect.


W202 Gone
W203 Gone
Waiting to see whats next

Last edited by Andrew C230K; 12-19-2007 at 07:51 PM.
Andrew C230K is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old 12-20-2007, 01:59 PM
BenzWorld Elite
 
Date registered: Mar 2006
Vehicle: 1999 ML320
Location: Ratville
Posts: 24,029
Mentioned: 1 Post(s)
Quoted: 310 Post(s)
How do you know it is supposed to work ?
I find it odd the image is identical to this ebay post from China.

eBay Motors: MB Carsoft 7.4 Interface Multiplexer (item 230194429835 end time Dec-18-07 18:11:50 PST)
mlfun is offline  
post #3 of 6 (permalink) Old 12-20-2007, 03:10 PM Thread Starter
BenzWorld Member
 
Andrew C230K's Avatar
 
Date registered: Jan 2007
Vehicle: C230K
Location: Canada... by Toronto.
Posts: 125
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
(Thread Starter)
I made some progress today turns out you can't use a serial to usb adapter for it to work at all.

I got it to connect to the ME Module and show me stats about RPM, Temps, O2 sensors, left bank right bank and speed.

Apparently it must only be connected directly to your computer with the cables they provide

I am waiting for my star diagnostics dvd so i can see if this after market unit will work with Mercedes software better then this crappy carsoft 7.4

I bought this unit from a seller in British Columbia Canada you can tell its a Chinese knockoff right off the bat because the software is on a mini cd with a panda on it lol

I bought this in hopes of activating my Nav and Xenons in the spring. Looks promising but not happy with the software that came with it is basically useless for what I want to do.

Plus I am used to star diagnostics, a lot of people said they are just empty boxes a lot of the time with just some wires... i opened it up and it has computer chips and other stuff so I think its ment to work or at least do something

W202 Gone
W203 Gone
Waiting to see whats next

Last edited by Andrew C230K; 12-20-2007 at 03:13 PM.
Andrew C230K is offline  
post #4 of 6 (permalink) Old 12-20-2007, 07:00 PM
BenzWorld Member
 
sd_cowboy's Avatar
 
Date registered: Dec 2007
Vehicle: 1997 SL320, 2011 Panamera 4
Location: Durango, CO
Posts: 136
Mentioned: 0 Post(s)
Quoted: 1 Post(s)
I saw both the multiplexer & Carsoft software & Ebay and was also thinking of getting them for my '96 SL320. Please let me know how you make out & if you think the purchase is worth it or not.
Thanks,
mark
sd_cowboy is offline  
post #5 of 6 (permalink) Old 12-20-2007, 08:18 PM
BenzWorld Senior Member
 
Date registered: Nov 2006
Vehicle: 2003 SL55
Location: Australia
Posts: 479
Mentioned: 0 Post(s)
Quoted: 21 Post(s)
Quote:
Originally Posted by sd_cowboy View Post
I saw both the multiplexer & Carsoft software & Ebay and was also thinking of getting them for my '96 SL320. Please let me know how you make out & if you think the purchase is worth it or not.
Thanks,
mark

hi sd have a look in the r129 forum there is a thread in there relating to carsoft and sl's.........it will also link back to the thread with plenty of info in it the r170 thread.......
theintelligent1 is offline  
post #6 of 6 (permalink) Old 12-22-2007, 09:38 AM
BenzWorld Member
 
sd_cowboy's Avatar
 
Date registered: Dec 2007
Vehicle: 1997 SL320, 2011 Panamera 4
Location: Durango, CO
Posts: 136
Mentioned: 0 Post(s)
Quoted: 1 Post(s)
Thanks Intelligent1! I went there & lot's of useful info.
sd_cowboy is offline  
Sponsored Links
Advertisement
 
Reply

  Mercedes-Benz Forum > General Mercedes-Benz Forums > General Mercedes-Benz

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Mercedes-Benz Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











  • Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
     
    Thread Tools
    Show Printable Version Show Printable Version
    Email this Page Email this Page
    Display Modes
    Linear Mode Linear Mode



    Similar Threads
    Topic Author Forum Replies Last Post
    Carsoft 7.4 Multiplexer to A160 L steve1976 General Mercedes-Benz 1 07-09-2009 04:39 AM
    New Gizmo: Diagnostic Multiplexer Pancho C208/A208 CLK-Class 0 04-03-2007 09:10 AM
    Carsoft problem Schaf1945 W202 C-Class 2 02-11-2007 02:41 PM

    Posting Rules  
    You may post new threads
    You may post replies
    You may not post attachments
    You may not edit your posts

    BB code is On
    Smilies are On
    [IMG] code is On
    HTML code is Off
    Trackbacks are On
    Pingbacks are On
    Refbacks are On

     

    Title goes here

    close
    video goes here
    description goes here. Read Full Story
    For the best viewing experience please update your browser to Google Chrome