radio says (wait) - Mercedes-Benz Forum

 
LinkBack Thread Tools Display Modes
post #1 of 10 (permalink) Old 11-22-2007, 12:43 PM Thread Starter
BenzWorld Newbie
 
Date registered: Nov 2007
Vehicle: W124 300CE
Location: Raleigh, NC BABY!!!!
Posts: 3
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
(Thread Starter)
Post radio says (wait)

I just purchased a 1990 300CE nice... very nice. anyways the automatic antenna would not fully extend and that is why (I assumed) when ever I turned the radio on it would say (wait) and nothing else. so I took it off, and am in the process of replacing it BTW if anyone has a working antenna from a 124 chasis I'd like to puchase it. Well back to it, and even when I put in a tape all it does is say (wait) and no buttons work except for the on/off button. Can anyone point me in the right direction, I need tunes!!!!!!!!!!!!!
captain137 is offline  
Sponsored Links
Advertisement
 
post #2 of 10 (permalink) Old 11-22-2007, 12:51 PM
BenzWorld Elite
 
Diesel Benz's Avatar
 
Date registered: Dec 2005
Vehicle: 222.132 & 221.122 & 212.025 & 906.633
Location: Europe
Posts: 10,322
Mentioned: 3 Post(s)
Quoted: 34 Post(s)
You would have to follow the advice, wait until the radio requests the security code. I'm afraid you might not have it, do you have all the car documents available, look for a small sticker with 4 or 5 digit code and even better if you can find the radio manual that tells how to enter the code.

If you can't find the code, a dealer should be able to give it to you (against proof of ownership).
Diesel Benz is offline  
post #3 of 10 (permalink) Old 11-22-2007, 03:52 PM Thread Starter
BenzWorld Newbie
 
Date registered: Nov 2007
Vehicle: W124 300CE
Location: Raleigh, NC BABY!!!!
Posts: 3
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
(Thread Starter)
captian137

hey thanks alot like i said i'm new to this mercedes thing and i think that signing up for Benzworld.org was probably the smartest move yet. I'll be looking for tech advice later.

Last edited by captain137; 11-22-2007 at 04:21 PM.
captain137 is offline  
post #4 of 10 (permalink) Old 11-22-2007, 04:40 PM
BenzWorld Elite
 
Kajtek1's Avatar
 
Date registered: Dec 2005
Vehicle: W211 E320 Bluetec R129 SL500 - $1300 car ........ Ford F350 6l
Location: CA Bay Area
Posts: 31,754
Mentioned: 9 Post(s)
Quoted: 1120 Post(s)
Someone entered before wrong code 3 times and radio is in wait-out mode before allowing new entry. Usually it takes about 30 minutes with radio on to wait out.
Good luck on finding the code.
Kajtek1 is offline  
post #5 of 10 (permalink) Old 11-27-2007, 07:23 AM Thread Starter
BenzWorld Newbie
 
Date registered: Nov 2007
Vehicle: W124 300CE
Location: Raleigh, NC BABY!!!!
Posts: 3
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
(Thread Starter)
but I've ridden around for like an hour and it still says wait. I called a dealership and they said that the only way to get the code is to get the serial# off the back of the radio. If I do that and put in the code while it still says wait will it work or do I have to wait untill it doesnt say wait anymore? ok and next thing^ my, I guess, automatic belt tensioner squeels on cold days for awhile, even after the car has warmed up to 80'C (which i've payed attention to and the car doesn't get any hotter) is there anything I can put on the tensioner to make it stop or should I just replace it?
captain137 is offline  
post #6 of 10 (permalink) Old 11-27-2007, 08:18 AM
BenzWorld Elite
 
Diesel Benz's Avatar
 
Date registered: Dec 2005
Vehicle: 222.132 & 221.122 & 212.025 & 906.633
Location: Europe
Posts: 10,322
Mentioned: 3 Post(s)
Quoted: 34 Post(s)
Quote:
Originally Posted by captain137 View Post
but I've ridden around for like an hour and it still says wait. I called a dealership and they said that the only way to get the code is to get the serial# off the back of the radio. If I do that and put in the code while it still says wait will it work or do I have to wait untill it doesnt say wait anymore? ok and next thing^ my, I guess, automatic belt tensioner squeels on cold days for awhile, even after the car has warmed up to 80'C (which i've payed attention to and the car doesn't get any hotter) is there anything I can put on the tensioner to make it stop or should I just replace it?
Don't know about the belt tensioner. The radio may need to be on (ignition on) up to 24 hours, depending on the model. If it is the original radio for this car, the dealer should be able to give the code from your VIN, otherwise the radio serial number is needed. You would have to pull the radio out to see the SN.

Might anyway be simpler to take the radio out and have it connected to a power source. Once the correct code has been entered, you would have to re-enter it when putting it back but would not have to wait any more.
Diesel Benz is offline  
post #7 of 10 (permalink) Old 11-27-2007, 02:37 PM
BenzWorld Elite
 
Date registered: May 2006
Vehicle: 1990 190E 2.6,.... 1998 ML320, 2005 ML500SE
Location: New England
Posts: 2,977
Mentioned: 0 Post(s)
Quoted: 60 Post(s)
Quote:
Originally Posted by Diesel Benz View Post
The radio may need to be on (ignition on) up to 24 hours, depending on the model. If it is the original radio for this car, the dealer should be able to give the code from your VIN, otherwise the radio serial number is needed. You would have to pull the radio out to see the SN.

Might anyway be simpler to take the radio out and have it connected to a power source. Once the correct code has been entered, you would have to re-enter it when putting it back but would not have to wait any more.
That's exactly what I did for my fathers 190E. I left the radio turned on on my work bench on a spare 12V battery. 23 - 24 hours later I could enter the code. Once the code is accepted I returned the radio to his car and re-entered the code.
I think this 24 hour thing is not realized by many who try more than 3 times to enter their code.
Also I don't appreciate all those who are giving out radio codes on this forum. It's well known that many stolen Mercedes radios are sold on Ebay. The codes are readily available at any dealer and I have never heard of anyone being charged for a radio code. However it is funny reading some of the sob stories people give for not going to their dealer.
Mike
Mike's ML is offline  
post #8 of 10 (permalink) Old 11-27-2007, 03:22 PM
BenzWorld Elite
 
Kajtek1's Avatar
 
Date registered: Dec 2005
Vehicle: W211 E320 Bluetec R129 SL500 - $1300 car ........ Ford F350 6l
Location: CA Bay Area
Posts: 31,754
Mentioned: 9 Post(s)
Quoted: 1120 Post(s)
I lost the code on our sedan due the bad battery. The VIN number produced wrong code, so I put the radio in "wait" mode. From what I recall it took like 1 hr to clear, but than I was driving for over a week before going back to the dealer.
The counter person pulled the radio for me and read the serial number for no charge.
Get the belt tensioner replaced soon. Consequences of it going bad might be not only costly, but also inconvenient.
Kajtek1 is offline  
post #9 of 10 (permalink) Old 11-27-2007, 11:02 PM
BenzWorld Elite
 
Diesel Benz's Avatar
 
Date registered: Dec 2005
Vehicle: 222.132 & 221.122 & 212.025 & 906.633
Location: Europe
Posts: 10,322
Mentioned: 3 Post(s)
Quoted: 34 Post(s)
Quote:
Originally Posted by Kajtek1 View Post
I lost the code on our sedan due the bad battery. The VIN number produced wrong code, so I put the radio in "wait" mode. From what I recall it took like 1 hr to clear, but than I was driving for over a week before going back to the dealer.
The counter person pulled the radio for me and read the serial number for no charge.
Get the belt tensioner replaced soon. Consequences of it going bad might be not only costly, but also inconvenient.
At least for one W124 radio model the time to wait for a new code entry was 15 minutes. Then the workshop manual says the radio gets "completely locked after three incorrect attempts", but continued, "the code can only be entered again after having power on circuits 15 and 30 for 24 hours".

Don't know why the VIN based code isn't always right but a good point to make note of. The older radios are also so easy to pull out if the serial number needs to be read.
Diesel Benz is offline  
post #10 of 10 (permalink) Old 11-27-2007, 11:27 PM
BenzWorld Elite
 
Date registered: Oct 2007
Vehicle: 2002 SLK 230 1986 560SL 2008 Honda CRV
Location: Rochester,NH USA
Posts: 3,664
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Quote:
Originally Posted by captain137 View Post
but I've ridden around for like an hour and it still says wait. I called a dealership and they said that the only way to get the code is to get the serial# off the back of the radio. If I do that and put in the code while it still says wait will it work or do I have to wait untill it doesnt say wait anymore? ok and next thing^ my, I guess, automatic belt tensioner squeels on cold days for awhile, even after the car has warmed up to 80'C (which i've payed attention to and the car doesn't get any hotter) is there anything I can put on the tensioner to make it stop or should I just replace it?

Your belt tensioner may not be the problem, check your belts first.If you see any cracks replace them, when a belt squeals its stretched out and needs to be replaced.
livefreeordie is offline  
Sponsored Links
Advertisement
 
Reply

  Mercedes-Benz Forum > General Mercedes-Benz Forums > General Mercedes-Benz

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Mercedes-Benz Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











  • Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
     
    Thread Tools
    Show Printable Version Show Printable Version
    Email this Page Email this Page
    Display Modes
    Linear Mode Linear Mode



    Similar Threads
    Topic Author Forum Replies Last Post
    Radio in WAIT! mode Evan W124 E,CE,D,TD Class 3 09-17-2008 02:26 PM
    Becker radio still says WAIT 1985 300CD W124 E,CE,D,TD Class 2 11-28-2007 04:57 AM
    Removing WAIT from radio mbplus Audio & Telematics Forum 18 10-29-2007 12:01 AM
    Need New Radio Code to Clear wait ! Flamenco2005 R129 SL-Class 11 07-27-2007 02:46 PM
    1990 560sel radio says "wait" MB1990 Audio & Telematics Forum 0 10-30-2004 07:25 AM

    Posting Rules  
    You may post new threads
    You may post replies
    You may not post attachments
    You may not edit your posts

    BB code is On
    Smilies are On
    [IMG] code is On
    HTML code is Off
    Trackbacks are On
    Pingbacks are On
    Refbacks are On

     

    Title goes here

    close
    video goes here
    description goes here. Read Full Story
    For the best viewing experience please update your browser to Google Chrome