Command 2.0 interferance problem in my ML320 - Mercedes-Benz Forum

LinkBack Thread Tools Display Modes
post #1 of 1 (permalink) Old 11-16-2007, 01:17 AM Thread Starter
BenzWorld Junior Member
Date registered: Nov 2007
Posts: 10
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
(Thread Starter)
Command 2.0 interferance problem in my ML320

Hi Guys

I have acquired a command 2.0, it fits perfectly in my 1999 ML (apart from the changer cables are different which is fine). However i am getting a lot of low interference with the sound. I am aware of the amp power issues however i would have thought being a MB unit it would eliminate all these problems. Anyone got any ideas other than the lengthy hassle of bypassing the amp? Thanks in advance
davbro is offline  
Sponsored Links

  Mercedes-Benz Forum > General Mercedes-Benz Forums > General Mercedes-Benz

Quick Reply

Register Now

In order to be able to post messages on the Mercedes-Benz Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:


  • Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
    Thread Tools
    Show Printable Version Show Printable Version
    Email this Page Email this Page
    Display Modes
    Linear Mode Linear Mode

    Similar Threads
    Topic Author Forum Replies Last Post
    FS Mercedes-Benz Navigation COMMAND system for ML320 ML430 ML55 and CD CHANGER moetaz For Sale/Wanted/Trade/Giveaway 4 12-31-2010 07:20 AM
    Navi Command Problem divert00 Audio & Telematics Forum 2 06-23-2007 11:01 AM
    Looking for a "monitor" or Radio head command unit 2000 ML320 bellwetherdc Audio & Telematics Forum 2 10-14-2005 04:48 PM
    Installing Subs In 2000 ML320 Stock Command Center? cabrone Audio & Telematics Forum 6 09-06-2002 12:19 AM
    Problem with brand new COMMAND Guest (MBNZ) W203 C-Class 1 12-16-2001 12:14 PM

    Posting Rules  
    You may post new threads
    You may post replies
    You may not post attachments
    You may not edit your posts

    BB code is On
    Smilies are On
    [IMG] code is On
    HTML code is Off
    Trackbacks are On
    Pingbacks are On
    Refbacks are On


    Title goes here

    video goes here
    description goes here. Read Full Story
    For the best viewing experience please update your browser to Google Chrome