Carsoft 7.4 Multiplexer to A160 L - Mercedes-Benz Forum

LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 11-11-2007, 01:36 AM Thread Starter
BenzWorld Newbie
Date registered: Nov 2007
Posts: 2
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
(Thread Starter)
Carsoft 7.4 Multiplexer to A160 L

Hi all,
I have purchased my second Carsoft 7.4 interface unit(Copy unit), and i still have no joy in getting it to connect with the car, a 2002 A160 L (Japanese Import).

1st time I had a straight forward interface, and when you try to connect, it just says 'diagnostic cable faulty', so I returned it and bought another type.

2nd time, I now have one of the so called 'blue box unit's' a multiplexer unit, fully wired for all K-lines, the led's light up, and it partially connects for the first 10 -20 seconds, then fails, 'diagnostic cable faulty' so close but....

Ive tryed;
A Dell Latitude CPi with a factory RS232
A Tiny PC with factory RS232
A Compaqu Presario V4000 with a PCM bard bus to RS232

2 different sources of carsoft 7.4

But im unsure of the RS 232 port setting? any ideas.

Is there any good download versions of carsoft?

Has anyone tried using a breakout box on this car/interface?

This is the unit I have;

Find MERCEDES DIAGNOSTIC OBD 1+ 2 MULTIPLEXER/INTERFACE on eBay within, Diagnostic Tools Equipment, Garage Equipment Tools, Cars, Parts Vehicles (end time 15-Nov-07 12:34:43 GMT)

Any help would be greatly appreciated.
steve1976 is offline  
Sponsored Links
post #2 of 2 (permalink) Old 07-09-2009, 03:39 AM
BenzWorld Newbie
chig49supra's Avatar
Date registered: Jun 2009
Vehicle: 1997 E230 W210
Location: UK
Posts: 2
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Carsoft 7.4 Multiplexer to A160 L

Hi there, not sure if this is still an issue for you. I bought a multiplexer for my w210 Mercedes and had the same problem - I traced it down to a missing dll file that was needed to make the program work with the OS on my laptop - I was using winME and once I'd found and installed the missing dlls - it worked fine. The dlls were not shipped with the disk I received - I had to go hunting for them.
chig49supra is offline  
Sponsored Links

  Mercedes-Benz Forum > General Mercedes-Benz Forums > General Mercedes-Benz

Quick Reply

Register Now

In order to be able to post messages on the Mercedes-Benz Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:


  • Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
    Thread Tools
    Show Printable Version Show Printable Version
    Email this Page Email this Page
    Display Modes
    Linear Mode Linear Mode

    Similar Threads
    Topic Author Forum Replies Last Post
    DAS Star Diagnosis multiplexer tricks perdikoula888 Audio & Telematics Forum 7 10-29-2008 10:33 AM
    38 pin Diagnostic with multiplexer. Bazzle R170 SLK-Class 0 08-21-2007 04:22 PM
    New Gizmo: Diagnostic Multiplexer Pancho C208/A208 CLK-Class 0 04-03-2007 08:10 AM
    WANTED: RS232 Cable from Laptop to Multiplexer Benzman_11565 For Sale/Wanted/Trade/Giveaway 0 09-25-2006 01:58 PM

    Posting Rules  
    You may post new threads
    You may post replies
    You may not post attachments
    You may not edit your posts

    BB code is On
    Smilies are On
    [IMG] code is On
    HTML code is Off
    Trackbacks are On
    Pingbacks are On
    Refbacks are On


    Title goes here

    video goes here
    description goes here. Read Full Story
    For the best viewing experience please update your browser to Google Chrome