S500 Noise When Accelerating - Mercedes-Benz Forum

 
LinkBack Thread Tools Display Modes
post #1 of 1 (permalink) Old 11-02-2007, 07:16 PM Thread Starter
BenzWorld Junior Member
 
Date registered: Apr 2004
Posts: 38
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
(Thread Starter)
S500 Noise When Accelerating

2001 – S500

I’m hearing a noise from the front passenger side under the hood. The noise starts when I start to accelerate (moaning noise). When car is in Park or Neutral its fine as soon as I start to accelerate the moaning start and seems to disappear when I start to hit 50 MPH. Anything above 50 and its fine. When the car drops below 50MPH the sound comes back.
didonato is offline  
Sponsored Links
Advertisement
 
Reply

  Mercedes-Benz Forum > General Mercedes-Benz Forums > General Mercedes-Benz

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Mercedes-Benz Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Topic Author Forum Replies Last Post
Low Rumble Noise When Accelerating Andy747 R171 SLK-Class 24 11-24-2009 10:40 AM
Soft grinding noise when accelerating ProvingGrounds W140 S-Class 20 01-10-2007 06:02 PM
Whistling noise when accelerating thanoone2006 W168 A-Class 1 09-21-2006 06:36 PM
strange noise when accelerating Mr.T G-Class 2 01-09-2005 09:45 AM
chirping noise when accelerating netman R230 SL-Class 2 04-09-2004 04:10 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 

Title goes here

close
video goes here
description goes here. Read Full Story
For the best viewing experience please update your browser to Google Chrome