Lumber support not working - Mercedes-Benz Forum

 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 09-29-2007, 06:43 PM Thread Starter
BenzWorld Newbie
 
Date registered: Sep 2007
Posts: 3
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
(Thread Starter)
Smile Lumber support not working

Have a 1994 S280 with leather seats but the lumber support does not work on both seats could members let me know where the pump is, the vacume works on all the doors and not sure if this is the same pump that works the lumber support, cheers
savi18 is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 09-29-2007, 10:09 PM
BenzWorld Elite
 
Date registered: Feb 2006
Vehicle: 1999 ML320
Location: Ratville
Posts: 24,029
Mentioned: 1 Post(s)
Quoted: 311 Post(s)
Quote:
Originally Posted by savi18 View Post
Have a 1994 S280 with leather seats but the lumber support does not work on both seats could members let me know where the pump is, the vacume works on all the doors and not sure if this is the same pump that works the lumber support, cheers
Dr Scholls massage pads.
mlfun is offline  
Sponsored Links
Advertisement
 
Reply

  Mercedes-Benz Forum > General Mercedes-Benz Forums > General Mercedes-Benz

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Mercedes-Benz Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Topic Author Forum Replies Last Post
Lumbar Support - Help NAB W140 S-Class 8 02-21-2008 12:46 PM
It is working!!! Modular Control System is not working after I changed battery di_mb W163 M-Class 0 12-27-2006 07:04 PM
Help Support CASEats! 3 baN 2 PoW 0 Off-Topic 6 05-06-2006 06:16 PM
thanks for all the support ashroxamg R170 SLK-Class 0 12-18-2001 05:04 PM
Lumbar Support Paul R170 SLK-Class 4 06-10-2001 06:37 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 

Title goes here

close
video goes here
description goes here. Read Full Story
For the best viewing experience please update your browser to Google Chrome