Can DAS lock Mplexer Permanently ?? - Mercedes-Benz Forum

Reply
 
LinkBack Thread Tools Display Modes
post #1 of 17 (permalink) Old 09-18-2007, 12:07 PM Thread Starter
BenzWorld Junior Member
 
Date registered: Sep 2007
Posts: 8
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
(Thread Starter)
Can DAS lock Mplexer Permanently ??

Hello to everyone ,
after update to 6/07 i got this error :

" Fault (1.2)-2.503...
Internal Error :Communication Software Error (Call Error 503 )
Diagnostic System Data sectors are incomplete or faulty . "

i thought that finally my mplexer got blocked like many others out there ,
so i went back to previous disks and did a clean 2/06 installation but again got
the very same error like above .. now i've 9/05 installed but all i can do is some limited diag for Transporter models Only , and it shows above error msg when i plug into any pkw model . so ..

1- does any of Gurus here care to tell me what Exactly that error503 means, Please?

2- is it possible that somehow my caesar became "Locked Permanently" by software update ? ( i've heard that term around here, is it true?)

there are a lot of questions in my mind right now , But as a newcomer i'd be more than happy if get even one Professional opinion about this matter
tnx

Last edited by fewmany; 09-28-2007 at 10:32 AM.
fewmany is offline  
Sponsored Links
Advertisement
 
post #2 of 17 (permalink) Old 09-18-2007, 12:52 PM
BenzWorld Elite
 
Diesel Benz's Avatar
 
Date registered: Dec 2005
Vehicle: 222.132 & 221.122 & 212.025 & 906.633
Location: Europe
Posts: 10,323
Mentioned: 3 Post(s)
Quoted: 34 Post(s)
What was your clean 02/06 installation? Did you start with HD format?
Diesel Benz is offline  
post #3 of 17 (permalink) Old 09-18-2007, 01:47 PM Thread Starter
BenzWorld Junior Member
 
Date registered: Sep 2007
Posts: 8
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
(Thread Starter)
Yes , i formated it and installed everything from the scratch ( new xp ,pre-das &..) and did so for 9/05 , why??

Last edited by fewmany; 09-18-2007 at 01:52 PM.
fewmany is offline  
post #4 of 17 (permalink) Old 09-18-2007, 11:03 PM
BenzWorld Elite
 
Diesel Benz's Avatar
 
Date registered: Dec 2005
Vehicle: 222.132 & 221.122 & 212.025 & 906.633
Location: Europe
Posts: 10,323
Mentioned: 3 Post(s)
Quoted: 34 Post(s)
I'm not familiar with the multiplexer copies but reading the error message again, doesn't it look like the multiplexer is faulty? Have you tried the multiplexer with another computer or your computer with another multiplexer?
Diesel Benz is offline  
post #5 of 17 (permalink) Old 09-19-2007, 05:06 AM Thread Starter
BenzWorld Junior Member
 
Date registered: Sep 2007
Posts: 8
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
(Thread Starter)
Yes , two diffrent laptops. one of them a fresh programmed T23 other a Dell.
T23 came with full progs installed .
Please tell me what exactly that error code means
any hint or guidance would be much appreciated.
fewmany is offline  
post #6 of 17 (permalink) Old 09-19-2007, 03:28 PM Thread Starter
BenzWorld Junior Member
 
Date registered: Sep 2007
Posts: 8
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
(Thread Starter)
Well?? anybody??
fewmany is offline  
post #7 of 17 (permalink) Old 09-19-2007, 03:49 PM
BenzWorld Junior Member
 
benzofreak's Avatar
 
Date registered: Nov 2006
Vehicle: 1991 300E, 1993 190e 2.3, 1998 C230
Posts: 30
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Do you have access to "Star Utilities"on the lap top? If so go into that with the multiplexer plugged in go to self diagnosis and do a caesar diagnosis. It will some times clean out old stuff from multipelxer.
benzofreak is offline  
post #8 of 17 (permalink) Old 09-19-2007, 07:43 PM Thread Starter
BenzWorld Junior Member
 
Date registered: Sep 2007
Posts: 8
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
(Thread Starter)
Well it needs another power cable pluged to mux and to lighter jack to give the mux 12V , i don't have such cable ..
simply coenncting caesar to laptop and selftest says : no hw detected
fewmany is offline  
post #9 of 17 (permalink) Old 09-20-2007, 09:08 AM Thread Starter
BenzWorld Junior Member
 
Date registered: Sep 2007
Posts: 8
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
(Thread Starter)
Diesel Benz , did u lost interest on helping me ?
fewmany is offline  
post #10 of 17 (permalink) Old 09-20-2007, 11:06 AM
BenzWorld Elite
 
Diesel Benz's Avatar
 
Date registered: Dec 2005
Vehicle: 222.132 & 221.122 & 212.025 & 906.633
Location: Europe
Posts: 10,323
Mentioned: 3 Post(s)
Quoted: 34 Post(s)
Quote:
Originally Posted by fewmany
Diesel Benz , did u lost interest on helping me ?
An honest answer might be yes, I would prefer you to search help from your multiplexer manufacturer But I also do not have experience on the issue.

Shouldn't you try to follow suggestions from benzofreak, why not power the multiplexer from a "real car" if you cannot do it otherwise?
Diesel Benz is offline  
Sponsored Links
Advertisement
 
Reply

  Mercedes-Benz Forum > General Mercedes-Benz Forums > General Mercedes-Benz

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Mercedes-Benz Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











  • Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
     
    Thread Tools
    Show Printable Version Show Printable Version
    Email this Page Email this Page
    Display Modes
    Linear Mode Linear Mode



    Similar Threads
    Topic Author Forum Replies Last Post
    s c clutch is permanently engaged ag243w R170 SLK-Class 14 12-20-2012 07:25 AM
    A/C Compressor runs permanently wakpo0 General Mercedes-Benz 0 10-30-2006 01:06 AM
    my sc clutch is permanently engaged? ag243w Off-Topic 7 04-12-2006 08:34 PM
    Should I permanently remove my headlight wipers? KenSilver R129 SL-Class 0 08-17-2003 02:03 PM

    Posting Rules  
    You may post new threads
    You may post replies
    You may not post attachments
    You may not edit your posts

    BB code is On
    Smilies are On
    [IMG] code is On
    HTML code is Off
    Trackbacks are On
    Pingbacks are On
    Refbacks are On

     

    Title goes here

    close
    video goes here
    description goes here. Read Full Story
    For the best viewing experience please update your browser to Google Chrome