Keyless entry Problems RF!! - Mercedes-Benz Forum

 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 08-31-2007, 09:40 AM Thread Starter
BenzWorld Newbie
 
Date registered: Aug 2007
Posts: 3
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
(Thread Starter)
Keyless entry Problems RF!!

i can only unlock/lock my car when i point my key directly to the infrared eye on the door, the RF has never worked, the remote is set to global for IR and RF like it says in the manual. car is a 2002' C230 Kompressor. is there a fuse for the RF to check? where is the RF reciever? I have just got a new remote from the dealer hoping this would solve the problem, but nothing, any advice or help would be greatly appreciated.

Scott
scottttocs is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 09-30-2007, 06:16 PM
BenzWorld Junior Member
 
mbryant107's Avatar
 
Date registered: Oct 2006
Vehicle: 2002 C230 Kompressor Coupe
Location: Columbus, OH
Posts: 32
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Send a message via AIM to mbryant107 Send a message via Yahoo to mbryant107
Arrow I have the exact same problem!

About a week ago I started getting this problem. My key works when pointed directly at one of the infra red sensors on the door handles, but it's like the FM signal isn't getting through somehow. Also, after the car has set all night, sometimes even the IR sensors won't pick up, but the little light on the key still flashes when I push a button. For that matter, I replaced both of the 2025 batteries in the key itself. I have to pull out the mechanical key, unlock the door, open it, and when all hell breaks loose, stick the electronic key in the ignition to shut it up! Funny thing is, when I've driven the car a few miles, not even enough to warm it up, at least the IR sensors work again, if not the FM.

I had the car in recently and was told by the mechanic that I'm getting low voltage signals all over the car and that the car's battery should be replaced.

Tomorrow, I'm going to do this:

1. Clean battery terminals and check to see if diconnecting/reconnecting terminals resets something in the system.

2. Check voltage on the battery with my multimeter.

3. If the system doesn't reset, I'm going to hook a charger to the battery and see if the additional voltage changes anything.

I can't imagine anything just going out like that one day. I'm hoping it's just a voltage issue.

I'll keep you posted.

Mike >
mbryant107 is offline  
post #3 of 3 (permalink) Old 10-03-2007, 12:02 PM
BenzWorld Junior Member
 
mbryant107's Avatar
 
Date registered: Oct 2006
Vehicle: 2002 C230 Kompressor Coupe
Location: Columbus, OH
Posts: 32
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Send a message via AIM to mbryant107 Send a message via Yahoo to mbryant107
Smile

Well, I did all that but to no avail, however, I did find out what my problem was. I found out that the problem was in the key itself. After laying on the counter overnight and being cool to the touch, the IR worked and opened the car. This gave me the idea to put it in the freezer for an hour, and after that, even the radio transmitter worked perfectly. I guess it's just time for a new key.

Hope this helps.

Mike
mbryant107 is offline  
Sponsored Links
Advertisement
 
Reply

  Mercedes-Benz Forum > General Mercedes-Benz Forums > General Mercedes-Benz

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Mercedes-Benz Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











  • Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
     
    Thread Tools
    Show Printable Version Show Printable Version
    Email this Page Email this Page
    Display Modes
    Linear Mode Linear Mode



    Similar Threads
    Topic Author Forum Replies Last Post
    Keyless Entry srsomasundaram W126 S,SE,SEC,SEL,SD,SDL Class 6 03-29-2007 05:44 PM
    keyless entry help benzboy8 W140 S-Class 3 03-24-2006 01:00 PM
    Keyless Entry lbc W164 M-Class 3 08-09-2005 01:28 PM
    keyless entry problems.... 96S320. W140 S-Class 3 08-06-2004 12:15 PM
    Problems with keyless entry? Guest (MBNZ) W203 C-Class 6 04-16-2000 09:09 AM

    Posting Rules  
    You may post new threads
    You may post replies
    You may not post attachments
    You may not edit your posts

    BB code is On
    Smilies are On
    [IMG] code is On
    HTML code is Off
    Trackbacks are On
    Pingbacks are On
    Refbacks are On

     

    Title goes here

    close
    video goes here
    description goes here. Read Full Story
    For the best viewing experience please update your browser to Google Chrome