After getting my codes checked out, they say "Misfire Codes" for my s500 - Page 2 - Mercedes-Benz Forum

Reply
 
LinkBack Thread Tools Display Modes
post #11 of 11 (permalink) Old 07-17-2007, 06:06 PM
BenzWorld Senior Member
 
W208Cab's Avatar
 
Date registered: Aug 2005
Vehicle: CLK320 Con, S320L
Location: Riverside, CA / Burma
Posts: 402
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Send a message via AIM to W208Cab
Engine not starting may or may not be the spark plug problems. My engine shook hard at idle but it always started fine. When I took it to mechanic, the handheld computer read out says engine misfires at a certain cyclinder or something like that. I doubted it was the spark plugs because the car was only 60K miles. But then it solved the problem afterwards.

Good luck.

My short History with MB:
GL350 BlueTec 2011 (Sold)
CLK320 Cabriolet 2001
S320 2002 (Sold)
S320L (V) 1997 (Sold)
S320 SWB 1997 (Sold)
E320 1995 (Sold)
W208Cab is offline  
Sponsored Links
Advertisement
 
Sponsored Links
Advertisement
 
Reply

  Mercedes-Benz Forum > General Mercedes-Benz Forums > General Mercedes-Benz

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Mercedes-Benz Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











  • Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
     
    Thread Tools
    Show Printable Version Show Printable Version
    Email this Page Email this Page
    Display Modes
    Linear Mode Linear Mode



    Similar Threads
    Topic Author Forum Replies Last Post
    Cylinder Misfire Codes Help slybydesign W210 E-Class 2 05-05-2007 06:28 PM
    Getting climate control "codes"? Proper usage? FireFox31 W210 E-Class 3 04-15-2007 10:14 PM
    Help with engine misfire codes johnny63ml320 W163 M-Class 15 11-14-2006 06:52 PM
    Audio "Codes" garretttl Audio & Telematics Forum 1 10-02-2006 03:35 PM

    Posting Rules  
    You may post new threads
    You may post replies
    You may not post attachments
    You may not edit your posts

    BB code is On
    Smilies are On
    [IMG] code is On
    HTML code is Off
    Trackbacks are On
    Pingbacks are On
    Refbacks are On

     

    Title goes here

    close
    video goes here
    description goes here. Read Full Story
    For the best viewing experience please update your browser to Google Chrome