Reset B Maintenance C240 - Mercedes-Benz Forum

 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old 05-31-2007, 11:20 PM Thread Starter
BenzWorld Newbie
 
Date registered: May 2007
Posts: 1
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
(Thread Starter)
Reset B Maintenance C240

Anyone know how to reset the maintenance B on the 2005 C240. I have tried everything I can think of but no luck. Did the maintenance except the Tranny and would like to reset it. Maybe the dealer would do it for me but I sure would like to reset it myself.
hondo8 is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 06-01-2007, 04:31 AM
BenzWorld Elite
 
Date registered: Dec 2002
Vehicle: 92 500SEL to 01 E320T current 2014 lexus LS460
Location: Florida
Posts: 3,886
Mentioned: 0 Post(s)
Quoted: 3 Post(s)
It should be in the owners manual, on my E it is ignition on, door closed bring up the trip odometer and regular odometer, use the up and down untill FSS indicator appears, then press and hold the R for a time and wait for the reset question, press R again. The MB dealers are not happy to do it for you!
Peter Guenther is offline  
post #3 of 4 (permalink) Old 05-20-2009, 12:05 PM
BenzWorld Newbie
 
Date registered: May 2009
Posts: 1
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
2005 C240 : Reset A Maintenance & Power Tilt Repair

Anyone know how to reset the maintenance A on the 2005 C240?

Additionally, The Power Tilt no loger moves up and down, is this something I can reset or in need of repair? (The telescoping still works)

Thank you
kapaluasky is offline  
 
post #4 of 4 (permalink) Old 06-04-2010, 12:33 PM
BenzWorld Newbie
 
Date registered: Feb 2009
Posts: 3
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
I have the exact same problem with the steering on my 2005 E500. Does anyone know if this is a computer associated issue? I can hear the motor humming when I push the switch up/down.



Quote:
Originally Posted by kapaluasky View Post
Anyone know how to reset the maintenance A on the 2005 C240?

Additionally, The Power Tilt no loger moves up and down, is this something I can reset or in need of repair? (The telescoping still works)

Thank you
jnapurano is offline  
Sponsored Links
Advertisement
 
Reply

  Mercedes-Benz Forum > General Mercedes-Benz Forums > General Mercedes-Benz

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Mercedes-Benz Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Topic Author Forum Replies Last Post
Maintenance reset instructions - Does someone have a different version bavenda W163 M-Class 8 08-24-2009 07:46 PM
Maintenance RESET schedule Big D W163 M-Class 12 11-17-2005 07:58 AM
How to Reset Maintenance Service Indicator shark22 R171 SLK-Class 1 10-26-2005 05:47 PM
Reset Computer Maintenance capitonym W203 C-Class 3 07-26-2005 02:47 AM
MAINTENANCE CODE RESET benzzz W163 M-Class 2 12-19-2004 10:42 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 

Title goes here

close
video goes here
description goes here. Read Full Story
For the best viewing experience please update your browser to Google Chrome