Help with E-Class - Mercedes-Benz Forum

Reply
 
LinkBack Thread Tools Display Modes
post #1 of 12 (permalink) Old 05-28-2007, 06:14 PM Thread Starter
BenzWorld Junior Member
 
Date registered: May 2007
Vehicle: Mercedes E-240 2000 Approx 31000 Miles
Location: Liverpool UK
Posts: 11
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
(Thread Starter)
Help with E-Class

Hi All

Just joined the boards and after some advice on my Mercedes E-240...

The problem is that sometimes (seems to be happening maybe 4-5 times a week) when I start up the car and drive off there seems to being a gear problem..

Sometimes it
1) Seems to be stuck in first gear and obviously the revs are high.
2) Seems to be stuck in first gear and then suddenly changes through the gears quickly due to the high revs

If I can safely pull the car over the solution is to turn the engine off and then restart. This has always sorted out the problem but is obviously a pain...

Any advice would be gratefully received !!!

Iceman
iceman07 is offline  
Sponsored Links
Advertisement
 
post #2 of 12 (permalink) Old 05-28-2007, 06:37 PM
BenzWorld Elite
 
Kajtek1's Avatar
 
Date registered: Dec 2005
Vehicle: W211 E320 Bluetec R129 SL500 - $1300 car ........ Ford F350 6l
Location: CA Bay Area
Posts: 31,751
Mentioned: 9 Post(s)
Quoted: 1119 Post(s)
Welcome to the forum. You don't list the year, but I assume that you have driver-adaptive transmission?
Those transmissions keep high rpm with cold engine to speed up the warming up period. If this is not the case, you might have some error codes. Get a scanner, or let the shop scan for codes.
Kajtek1 is online now  
post #3 of 12 (permalink) Old 05-28-2007, 06:55 PM Thread Starter
BenzWorld Junior Member
 
Date registered: May 2007
Vehicle: Mercedes E-240 2000 Approx 31000 Miles
Location: Liverpool UK
Posts: 11
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
(Thread Starter)
Thanks for the quick reply..

The car is a 1999 model..

Can anyone recommend a good value scanner for mercedes cars. I'm starting to think it's going to be really useful !!
iceman07 is offline  
post #4 of 12 (permalink) Old 05-28-2007, 07:21 PM
BenzWorld Elite
 
Kajtek1's Avatar
 
Date registered: Dec 2005
Vehicle: W211 E320 Bluetec R129 SL500 - $1300 car ........ Ford F350 6l
Location: CA Bay Area
Posts: 31,751
Mentioned: 9 Post(s)
Quoted: 1119 Post(s)
Where are you located?
In US -Autozone chain offers free scanning. I bought good scanner for $80. They get cheaper and cheaper. Now for less, than $100 you can buy one with battery backup, that will hold the readouts.
Kajtek1 is online now  
post #5 of 12 (permalink) Old 05-28-2007, 07:26 PM
Premium Member
 
acarter53's Avatar
 
Date registered: Dec 2006
Vehicle: 2012 C300 Sport 4Matic and 2003 CLK430 Cabrio
Location: Germantown, Maryland
Posts: 1,919
Mentioned: 0 Post(s)
Quoted: 24 Post(s)
Premium Member
Cool

Iceman,

Welcome to the forum. Come hang out in the W210 forum. You will find almost any info for you car that you may need.

acarter53 is offline  
post #6 of 12 (permalink) Old 05-29-2007, 01:39 AM Thread Starter
BenzWorld Junior Member
 
Date registered: May 2007
Vehicle: Mercedes E-240 2000 Approx 31000 Miles
Location: Liverpool UK
Posts: 11
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
(Thread Starter)
Thanks all for the advice..

I'm based in the UK..

The local mercedes dealership charge approx £115 for a scan !!
iceman07 is offline  
post #7 of 12 (permalink) Old 05-29-2007, 02:41 AM
BenzWorld Elite
 
Date registered: Jan 2007
Vehicle: 2002 honda civic (sold), 2009 Mercedes ML350
Location: Miami, florida
Posts: 1,344
Mentioned: 0 Post(s)
Quoted: 4 Post(s)
have you checked your trans fluid level? a low fluid level will cause the vehicle to stay stuck in first gear. if the level is fine, possible a bad speed sensor.
Streetglower is offline  
post #8 of 12 (permalink) Old 05-29-2007, 11:08 AM Thread Starter
BenzWorld Junior Member
 
Date registered: May 2007
Vehicle: Mercedes E-240 2000 Approx 31000 Miles
Location: Liverpool UK
Posts: 11
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
(Thread Starter)
I haven't checked the transmission fluid level so i'll start there and see how I go

Thanks Again everyone..
iceman07 is offline  
post #9 of 12 (permalink) Old 05-29-2007, 11:17 AM
BenzWorld Elite
 
Check Codes's Avatar
 
Date registered: Mar 2005
Vehicle: '01-E320 & 02-ST2
Location: John 15:18-19
Posts: 31,634
Mentioned: 0 Post(s)
Quoted: 35 Post(s)
Hi, Iceman, and welcome to the forum.

I'm a fellow 210 driver, if you're posting about your model specifically it's always best to post in your car's native forum instead of this general one.

You didn't mention the mileage on your car, but I'd guess you're past-due for an AT fluid and filter change. Those are pretty typical symptoms of degraded fluid/clogged filter media.

Take care and enjoy the ride,
Greg

Socialism is a philosophy of failure, the creed of ignorance, and the gospel of envy; its inherent virtue is the equal sharing of misery. (Winston Churchill)
Check Codes is offline  
post #10 of 12 (permalink) Old 05-29-2007, 12:22 PM Thread Starter
BenzWorld Junior Member
 
Date registered: May 2007
Vehicle: Mercedes E-240 2000 Approx 31000 Miles
Location: Liverpool UK
Posts: 11
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
(Thread Starter)
Hi Greg

Thanks for the welcome and sorry about posting in the wrong forum....I'll claim the newbie defence

The car has only done 32000 miles but from everyone's comment a AT fluid change has got to be worth a go

Iceman
iceman07 is offline  
Sponsored Links
Advertisement
 
Reply

  Mercedes-Benz Forum > General Mercedes-Benz Forums > General Mercedes-Benz

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Mercedes-Benz Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











  • Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
     
    Thread Tools
    Show Printable Version Show Printable Version
    Email this Page Email this Page
    Display Modes
    Linear Mode Linear Mode



    Similar Threads
    Topic Author Forum Replies Last Post
    anyone need body kit such as: Amg C43,Lorinser,Carlson for mercy C-class,A class,E class,S class,Clk Guest (MBNZ) W202 C36 AMG, C43 AMG 16 04-01-2007 03:28 PM
    R-Class DVD Navigation - Comes with MY 2005 C-Class & CLK-Class DVD wiseeguy W251 R-Class 9 06-26-2006 03:49 PM
    AMG S55 INSTRUMENT CLUSTERS W220 S CLASS AND W215 CL CLASS CL55 Vinbenzo W220 S-Class 0 11-15-2004 02:56 PM
    Does the new rear taillights of a S-class or a CL-class fit on a c-class model sedan?? or ... BOY-6 W163 M-Class 0 05-02-2003 03:22 AM
    Will the 210 (97 E-Class) 16" and the 203 (01 C-Class) 15" rims fit the 201 (87 190E - 16V)? Guest (MBNZ) The Discount Tire Direct Tire, Wheel, Brake & Suspension 0 09-11-2001 07:14 PM

    Posting Rules  
    You may post new threads
    You may post replies
    You may not post attachments
    You may not edit your posts

    BB code is On
    Smilies are On
    [IMG] code is On
    HTML code is Off
    Trackbacks are On
    Pingbacks are On
    Refbacks are On

     

    Title goes here

    close
    video goes here
    description goes here. Read Full Story
    For the best viewing experience please update your browser to Google Chrome