Possessed G Wagen- Dead Battery - Mercedes-Benz Forum

 
LinkBack Thread Tools Display Modes
post #1 of 9 (permalink) Old 04-24-2007, 04:12 PM Thread Starter
BenzWorld Junior Member
 
Date registered: Apr 2007
Vehicle: 02 G Wagen, 06 ML 350, assorted SUV's, cars and classics
Posts: 5
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
(Thread Starter)
Possessed G Wagen- Dead Battery

I have an 02 GWAGEN with only 36,000 miles. it's battery died soon after i bought it, and the local MERC dealer said i had a bad battery so i replaced it. since then, even with a brand new battery, it goes dead every other day or so. sometimes it lasts for a week after jump starting it, sometimes only for a day after driving it all day. there is no consistent weather condition, and nothing is left on. battery simply mysteriously dead.

have taken it back to the MERC dealer along and to a 30+ year old shop that specializes in Mercedes "out of warranty". they can find nothing after hooking it up to their monitoring machines for days. it stays charged there no matter what even for a week! the day i bring it home, BAM it's dead the next morning....

anybody that has any advice please post!
bentoncountyauto is offline  
Sponsored Links
Advertisement
 
post #2 of 9 (permalink) Old 04-24-2007, 04:25 PM
BenzWorld Elite
 
Date registered: Dec 2006
Vehicle: 1997 E320, 1997 S320
Location: midwest
Posts: 2,946
Mentioned: 0 Post(s)
Quoted: 1 Post(s)
maybe something wrong with the alternator, and the car is running just using the battery?
tirona is offline  
post #3 of 9 (permalink) Old 04-24-2007, 04:36 PM Thread Starter
BenzWorld Junior Member
 
Date registered: Apr 2007
Vehicle: 02 G Wagen, 06 ML 350, assorted SUV's, cars and classics
Posts: 5
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
(Thread Starter)
they have tested the alternator and the regulator to and from the battery, thanks. the local mercedes dealership had the car almost a month with zero symptoms. they have checked everything they know to check, left scratching their heads. maybe my house has an eloctromatic field around it..

thanks again!
bentoncountyauto is offline  
post #4 of 9 (permalink) Old 04-24-2007, 04:59 PM
BenzWorld Elite
 
Kajtek1's Avatar
 
Date registered: Dec 2005
Vehicle: W211 E320 Bluetec R129 SL500 - $1300 car ........ Ford F350 6l
Location: CA Bay Area
Posts: 31,785
Mentioned: 9 Post(s)
Quoted: 1127 Post(s)
So the car holds the battery charge at the dealer, but not in your garage?
That can be tricky. My first guess would be that you are not fully closing one of the door, or glove compartment, what leaves the light on. Did you check the car in dark?
Kajtek1 is offline  
post #5 of 9 (permalink) Old 04-24-2007, 05:05 PM
BenzWorld Elite
 
Date registered: Dec 2006
Vehicle: 1997 E320, 1997 S320
Location: midwest
Posts: 2,946
Mentioned: 0 Post(s)
Quoted: 1 Post(s)
that is strange. something is draininig that battery. maybe a light is constantly on like kajitek1 is saying. they probably have done this at the dealership for you, but i would say connet the battery to an amp meter, read it, then start taking fuses out and see when the reading goes to 0, that;s what;s causing all this.
tirona is offline  
post #6 of 9 (permalink) Old 04-24-2007, 05:20 PM Thread Starter
BenzWorld Junior Member
 
Date registered: Apr 2007
Vehicle: 02 G Wagen, 06 ML 350, assorted SUV's, cars and classics
Posts: 5
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
(Thread Starter)
pretty much. they are leaving it outside for a few days, and washing it to see if there may be a humidity/weather/water related ground problem. it is often left outside as i have a toy problem....

yes everything is buttoned up and closed.

tirona thanks for your reply. they have had an amp meter on it at each visit to the shop. i think they are going to send it home with me "on loan" so i can record what is going on in my drive.
bentoncountyauto is offline  
post #7 of 9 (permalink) Old 04-24-2007, 07:24 PM
BenzWorld Elite
 
MarcusF's Avatar
 
Date registered: Apr 2005
Vehicle: 2002 CLK430
Location: Southern California
Posts: 1,681
Mentioned: 2 Post(s)
Quoted: 3 Post(s)
This is what I'd do.

Park it at home and pull half the fuses. If the baterry is dead in the morning, It's none of the subsystems whose fuses were pulled. Charge the battery, replace the fuses, pull the other half and let it sit overnight. During one of these two nights it will probably have been narrowed down. Once it's been determined which half of the fuses powers the defective device, replace half of those fuses and keep repeating until it's been narrowed down to a single fuse. Then the circuit which powers the defective device will be identified.

I think it's the power seats, but that's just a WAG. Please keep us informed. Thanks
MarcusF is offline  
post #8 of 9 (permalink) Old 04-30-2007, 08:31 PM Thread Starter
BenzWorld Junior Member
 
Date registered: Apr 2007
Vehicle: 02 G Wagen, 06 ML 350, assorted SUV's, cars and classics
Posts: 5
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
(Thread Starter)
well, the local MB dealership found that the driver side window control module was corroded, and the battery went dead on them while parked in the rain on their lot. they had an amp meter hooked up to it at the time and it did not record a draw. still very strange, though this may narrow the problem down.

please let me know any more suggestions!
bentoncountyauto is offline  
post #9 of 9 (permalink) Old 05-19-2007, 08:28 PM Thread Starter
BenzWorld Junior Member
 
Date registered: Apr 2007
Vehicle: 02 G Wagen, 06 ML 350, assorted SUV's, cars and classics
Posts: 5
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
(Thread Starter)
hopefully this is a fix. seems that the cavity of the electric window controls were corroded, 3 of them finally tested a draw after over a month of searching. replaced 3 of 4, and $1500 later no draws of yet!

better than walking out with jumper cables at 6am.....

any further i will post!
bentoncountyauto is offline  
Sponsored Links
Advertisement
 
Reply

  Mercedes-Benz Forum > General Mercedes-Benz Forums > General Mercedes-Benz

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Mercedes-Benz Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











  • Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
     
    Thread Tools
    Show Printable Version Show Printable Version
    Email this Page Email this Page
    Display Modes
    Linear Mode Linear Mode



    Similar Threads
    Topic Author Forum Replies Last Post
    Dead Battery Hot E320 W211 E-Class 10 02-03-2007 06:32 PM
    Dead battery jfmct R129 SL-Class 9 12-12-2006 10:41 AM
    Dead battery mikeraj W202 C-Class 13 04-10-2006 03:24 PM
    G-Wagen is dead - Long live the Jeep Wagen! Callme_Bwana G-Class 2 04-01-2005 07:01 PM
    Dead Battery mkim6 W211 E-Class 3 08-22-2004 11:09 PM

    Posting Rules  
    You may post new threads
    You may post replies
    You may not post attachments
    You may not edit your posts

    BB code is On
    Smilies are On
    [IMG] code is On
    HTML code is Off
    Trackbacks are On
    Pingbacks are On
    Refbacks are On

     

    Title goes here

    close
    video goes here
    description goes here. Read Full Story
    For the best viewing experience please update your browser to Google Chrome