Certified mercedes benz Tech here - Page 10 - Mercedes-Benz Forum

 
LinkBack Thread Tools Display Modes
post #91 of 139 (permalink) Old 01-26-2009, 05:38 PM
BenzWorld Junior Member
 
joedrt99's Avatar
 
Date registered: Nov 2008
Vehicle: 2003 c230 kompressor
Location: Albany, NY
Posts: 37
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Post

2003 c230 kmopressor...i disconnected the battery and lost control of the sunroof. it tries to open but will only click.. i heard i have to re-sync the window. can you tell me the steps to do this?
joedrt99 is offline  
Sponsored Links
Advertisement
 
post #92 of 139 (permalink) Old 01-26-2009, 08:27 PM
BenzWorld Newbie
 
Date registered: Nov 2006
Posts: 4
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Quote:
Originally Posted by joedrt99 View Post
2003 c230 kmopressor...i disconnected the battery and lost control of the sunroof. it tries to open but will only click.. i heard i have to re-sync the window. can you tell me the steps to do this?
Holdthe sunroof button in the "vent "position(up) for about 5 seconds and it should resynch itself
BenzTek510 is offline  
post #93 of 139 (permalink) Old 01-26-2009, 08:56 PM
BenzWorld Junior Member
 
joedrt99's Avatar
 
Date registered: Nov 2008
Vehicle: 2003 c230 kompressor
Location: Albany, NY
Posts: 37
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Post

Quote:
Originally Posted by BenzTek510 View Post
Holdthe sunroof button in the "vent "position(up) for about 5 seconds and it should resynch itself
thanks for the information ill will try this when i get out of work tonight
joedrt99 is offline  
 
post #94 of 139 (permalink) Old 01-27-2009, 04:50 PM
BenzWorld Junior Member
 
Date registered: Nov 2008
Posts: 6
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
xeon problem

my driver side xeon only keeps blinking on and off real fast can u please help it does it for a while then stop and start back it did it the first day i got the car and never did it again untill now 3months later
johndoe11203 is offline  
post #95 of 139 (permalink) Old 01-27-2009, 07:27 PM
BenzWorld Junior Member
 
deep3175's Avatar
 
Date registered: Jan 2009
Vehicle: 95 benz E320 wagon
Location: SC
Posts: 39
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
I have charging issues I have a 86 300e and the electrical system has been giving me problems I'm not getting a charge had the alternator tested and it was fine so I'm stuck on what to do next
deep3175 is offline  
post #96 of 139 (permalink) Old 01-28-2009, 05:39 AM
BenzWorld Junior Member
 
Date registered: Sep 2008
Posts: 8
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
HI. I have a 2001 clk 430 thats not getting spark> Its getting fuel and injector pulse. I tried a new crank and camshaft postion sensor. Any ideas
philh71 is offline  
post #97 of 139 (permalink) Old 01-28-2009, 06:27 AM
BenzWorld Veteran
 
Bill A's Avatar
 
Date registered: Jan 2009
Location: So Cal
Posts: 667
Mentioned: 0 Post(s)
Quoted: 27 Post(s)
Streetglower, I bet you were never this popular in school. May your typing fingers be strong and your wit sharp grasshopper.
Bill
Bill A is offline  
post #98 of 139 (permalink) Old 01-28-2009, 06:33 AM
BenzWorld Junior Member
 
deep3175's Avatar
 
Date registered: Jan 2009
Vehicle: 95 benz E320 wagon
Location: SC
Posts: 39
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
I don't know if your car has it but I was having the same problem and I changed my ignition control module and that fix the problem so I would have that tested. They are expensive for a new one, you can find rebuilt ones I was fortunate enough to find one in a junkyard for 20 bucks but when doing that your taking a chance on it being bad also.
deep3175 is offline  
post #99 of 139 (permalink) Old 02-28-2009, 08:40 AM
BenzWorld Junior Member
 
Date registered: Mar 2007
Posts: 21
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
2001 C320

mb tech,
Quote:
Originally Posted by Streetglower View Post
Just thought I would say whats up. I am a certified mercedes tech in the miami, ft. lauderdale area and still work on mercedes. If you have any questions let me know or if you need any work done.

hi, pleasee help me.
The problem is when the car is off and doors closed and locked, the instrument display stays lite. It will continue to stay on, thus draining the battery.
What should I do?

Last edited by RwdforLife; 02-28-2009 at 08:48 AM.
RwdforLife is offline  
post #100 of 139 (permalink) Old 02-28-2009, 10:39 AM
BenzWorld Newbie
 
Date registered: Jan 2007
Posts: 3
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Question for Streetglower

Streetglower,
I have replaced the rear wheel bearings on my 80 300 SD. I'm replacing the
half shafts as well. Any idea where I could find out the proper torque or
way to attain the proper preload on the bearings? I have the slotted socket
that tightens the nut which retains the hub and bearings. Thank You, Joel.
alaska benz is offline  
Sponsored Links
Advertisement
 
Closed Thread

  Mercedes-Benz Forum > General Mercedes-Benz Forums > General Mercedes-Benz

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Mercedes-Benz Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Topic Author Forum Replies Last Post
"Mercedes Benz" Certified frankief General Mercedes-Benz 13 12-03-2006 02:52 PM
2 Malfunctions on a 1 week old certified benz lordpain W220 S-Class 1 07-09-2006 10:28 AM
want a new/certified pre-owned benz? ravenr1 General Mercedes-Benz 7 03-13-2006 09:10 AM
Mercedes-Benz Tech Session - Toronto - April 17th amgbnz Events 1 04-19-2004 07:47 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 

Title goes here

close
video goes here
description goes here. Read Full Story
For the best viewing experience please update your browser to Google Chrome