Windshield Wiper does not move C230 W202 - Mercedes-Benz Forum

LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 10-07-2006, 07:26 AM Thread Starter
BenzWorld Newbie
Date registered: Oct 2006
Posts: 2
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
(Thread Starter)
Windshield Wiper does not move C230 W202

My wiper worked fine yesterday morning. I turned the car on yesterday afternoon and heard a slight 'boom'. Not real loud, but, loud enough to get my attention. Turned car off and back on, no boom this time.

Then I noticed my wiper blade would not move. The motor turns on and changes speed with my intermittent speed selection. Blades just does not move.

Would the sound I heard have been something coming unhooked between the motor and the blade?

cedesgal is offline  
Sponsored Links
post #2 of 3 (permalink) Old 10-07-2006, 12:59 PM Thread Starter
BenzWorld Newbie
Date registered: Oct 2006
Posts: 2
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
(Thread Starter)
Talking Figured it out...

The washer connecting the wiper 'arm' to the bolt on the motor had come loose. Not all the way off but loose. There are little 'grips' on the washer, guess the sound was the washer coming loose from these.

Took off the plastic screen, unsnapped the cover, unbolted the motor, tightened the washer on the underside of the motor and put it back together. Works fine now.
cedesgal is offline  
post #3 of 3 (permalink) Old 10-07-2006, 01:27 PM
BenzWorld Elite
Diesel Benz's Avatar
Date registered: Dec 2005
Vehicle: 222.132 & 221.122 & 212.025 & 906.633
Location: Europe
Posts: 10,320
Mentioned: 3 Post(s)
Quoted: 32 Post(s)
Very good that you got it fixed and did let others know what the problem was.

My wife's previous Volvo had a similar problem, the "grips" that attach the arm to the bolt had all flattened out, the bolt was too soft. Had to do some tricks to make it stay, and had to tighten it well. I hope your MB did not lose the grips, likely made from harder material.
Diesel Benz is offline  
Sponsored Links

  Mercedes-Benz Forum > General Mercedes-Benz Forums > General Mercedes-Benz

Quick Reply

Register Now

In order to be able to post messages on the Mercedes-Benz Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:


  • Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
    Thread Tools
    Show Printable Version Show Printable Version
    Email this Page Email this Page
    Display Modes
    Linear Mode Linear Mode

    Similar Threads
    Topic Author Forum Replies Last Post
    Windshield Wiper! nokkieny W202 C-Class 4 08-22-2006 07:15 AM
    MB Windshield Wiper.... tiger_biru General Mercedes-Benz 6 02-22-2005 06:47 PM
    Windshield Wiper anevin W210 E-Class 4 08-10-2004 10:37 AM
    windshield wiper anevin BenzWorld Help 0 07-31-2004 01:39 PM
    windshield wiper Guest (MBNZ) W202 C-Class 0 09-03-2001 08:11 AM

    Posting Rules  
    You may post new threads
    You may post replies
    You may not post attachments
    You may not edit your posts

    BB code is On
    Smilies are On
    [IMG] code is On
    HTML code is Off
    Trackbacks are On
    Pingbacks are On
    Refbacks are On


    Title goes here

    video goes here
    description goes here. Read Full Story
    For the best viewing experience please update your browser to Google Chrome