1986 190E 2.3 8valve shaking at idle - Mercedes-Benz Forum

 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 09-20-2006, 07:06 PM Thread Starter
BenzWorld Junior Member
 
Date registered: Sep 2006
Vehicle: 1986 190E
Posts: 7
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
(Thread Starter)
1986 190E 2.3 8valve shaking at idle

Hi

I'm new here and hoping someone can help
My car just began acting up last week with this horrible shaking at idle only and especially if it's in gear. I have to shift the car in neutral at every stop or light due to the shaking. I changed the spark plugs but the old ones still looked and no difference. When accelerating or driving the shaking goes away. Could this be a vacum leak? I heard people say engine mount but won't it shake all the time if it would be an engine mount? Has anybody experienced this. Any help would be appreciated it's driving me crazy.
machz is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 10-05-2006, 10:08 PM
W245 Moderator
 
Samoila Stefan's Avatar
 
Date registered: May 2006
Vehicle: 2009 C300 4MATIC
Location: Toronto, Ontario, Canada
Posts: 3,302
Mentioned: 0 Post(s)
Quoted: 5 Post(s)
Lifetime Premium Member
Mine's doing the same shakeing!!! It only appeared a few days ago. It is quite irregular (appears and dissappears whenever it likes). Btw I run with the EHA disconnected since it won't start cold with it plugged in, whatever, if I connect it when warm it runs and starts over ok!! Any suggestions anyone?
Samoila Stefan is offline  
post #3 of 3 (permalink) Old 10-06-2006, 08:09 PM
LDH
BenzWorld Junior Member
 
Date registered: Sep 2006
Vehicle: 07 GL450
Location: California
Posts: 47
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
motor mounts, they seem to go out every 75k-100k, especially the exhaust side.
LDH is offline  
Sponsored Links
Advertisement
 
Reply

  Mercedes-Benz Forum > General Mercedes-Benz Forums > General Mercedes-Benz

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Mercedes-Benz Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











  • Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
     
    Thread Tools
    Show Printable Version Show Printable Version
    Email this Page Email this Page
    Display Modes
    Linear Mode Linear Mode



    Similar Threads
    Topic Author Forum Replies Last Post
    Shaking at idle orlandotrader W163 M-Class 8 03-14-2011 04:57 PM
    Slight Shaking at idle pchansen1 W140 S-Class 8 02-04-2006 08:23 AM
    CEL on - shaking and rough idle senz W163 M-Class 5 07-05-2005 09:53 AM
    Shaking engine while idle jf23668532 General Mercedes-Benz 1 06-28-2005 06:03 PM
    shaking at idle while in "D" FIXED!!! snik W124 E,CE,D,TD Class 24 03-31-2005 07:59 PM

    Posting Rules  
    You may post new threads
    You may post replies
    You may not post attachments
    You may not edit your posts

    BB code is On
    Smilies are On
    [IMG] code is On
    HTML code is Off
    Trackbacks are On
    Pingbacks are On
    Refbacks are On

     

    Title goes here

    close
    video goes here
    description goes here. Read Full Story
    For the best viewing experience please update your browser to Google Chrome