PM / WIS server installation - Mercedes-Benz Forum

LinkBack Thread Tools Display Modes
post #1 of 1 (permalink) Old 09-17-2006, 11:42 PM Thread Starter
BenzWorld Newbie
Date registered: Sep 2006
Vehicle: 2006 A200 Turbo CVT Project Car
Posts: 1
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
(Thread Starter)
PM / WIS server installation

Hello everybody

I am new here, so sorry if i do something wrong.
I did the search button, so i think i have an orginal question.

I had the 2006 WIS service manual installed. It was pretty complex but it worked, except the font wasn't oke, but watever.

Now the wis program gets very "deep" into windows. Its designed to work as an server client. If you check your task manager you see server programs running.

I have an simple server running here, so the idea was to put the WIS server on this one, and WIS client on other computers. I need the WIS on more locations.

So i installed the WIS server on the server. It runs perfect there. But the clients won't work. I get this message after long waiting;

Config Server is not available

On the server is the users added as "MBAdmin" and "wis user"

Anybody nows what i do wrong?

Thanks very much. TSE
tse is offline  
Sponsored Links

  Mercedes-Benz Forum > General Mercedes-Benz Forums > General Mercedes-Benz

Quick Reply

Register Now

In order to be able to post messages on the Mercedes-Benz Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:


  • Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
    Thread Tools
    Show Printable Version Show Printable Version
    Email this Page Email this Page
    Display Modes
    Linear Mode Linear Mode

    Similar Threads
    Topic Author Forum Replies Last Post
    Installation Problem with WIS/ASRA DVD jackstinger General Mercedes-Benz 24 01-21-2013 03:01 PM
    WIS EPC Installation problems petermerle G-Class 29 02-03-2012 12:50 AM
    Mercedes WIS installation problem goofatyerservice W203 C-Class 3 03-25-2007 08:06 AM
    WIS stopped working, Not recognised by server. Bazzle General Mercedes-Benz 1 07-04-2005 01:35 PM
    anyone has the wis for my02 ves installation? jameshsu W163 M-Class 9 08-16-2003 03:30 PM

    Posting Rules  
    You may post new threads
    You may post replies
    You may not post attachments
    You may not edit your posts

    BB code is On
    Smilies are On
    [IMG] code is On
    HTML code is Off
    Trackbacks are On
    Pingbacks are On
    Refbacks are On


    Title goes here

    video goes here
    description goes here. Read Full Story
    For the best viewing experience please update your browser to Google Chrome