Having Prob getting VIN to CarFax - Mercedes-Benz Forum

 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 07-16-2006, 04:26 PM Thread Starter
BenzWorld Elite
 
mcbear's Avatar
 
Date registered: Apr 2004
Vehicle: E500Es
Location: The BlueGrass State
Posts: 29,579
Mentioned: 0 Post(s)
Quoted: 3 Post(s)
(Thread Starter)
Having Prob getting VIN to CarFax

I have a VIN that I am trying to run a CarFax on. It ran through the MB site to give me the base information on options on the car but when I try to CarFax it I get an INVALID VIN. It is on a 1993 W124.

Anyone had this problem? Would someone with a open account like to give it a try and see if you have better luck than me? I would really appreciate it. PM or Email me.

This makes no sense.

Thanks

McBear,
Kentucky

Being smart is knowing the difference, in a sticky situation between a well delivered anecdote and a well delivered antidote - bear.
mcbear is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 07-16-2006, 06:11 PM
POS
BenzWorld Elite
 
POS's Avatar
 
Date registered: Oct 2005
Vehicle: 1966 250SE Cab, 1989 500SEL euro
Location: Texas
Posts: 3,561
Mentioned: 1 Post(s)
Quoted: 26 Post(s)
Zap it to me - I'll try.

- Brian



1989 500SEL ECE
1966 Mercedes 250SE Cabriolet
1958 BMW Isetta 600
POS is offline  
post #3 of 3 (permalink) Old 07-16-2006, 06:57 PM Thread Starter
BenzWorld Elite
 
mcbear's Avatar
 
Date registered: Apr 2004
Vehicle: E500Es
Location: The BlueGrass State
Posts: 29,579
Mentioned: 0 Post(s)
Quoted: 3 Post(s)
(Thread Starter)
Quote:
Originally Posted by POS
Zap it to me - I'll try.
PM on the way, Thanks

McBear,
Kentucky

Being smart is knowing the difference, in a sticky situation between a well delivered anecdote and a well delivered antidote - bear.
mcbear is offline  
Sponsored Links
Advertisement
 
Reply

  Mercedes-Benz Forum > General Mercedes-Benz Forums > General Mercedes-Benz

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Mercedes-Benz Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Topic Author Forum Replies Last Post
Not Again ?? New Prob rab538 W163 M-Class 7 07-07-2006 02:01 PM
Posting Prob... benz420 Benzworld Site issues forum 2 02-22-2006 08:15 AM
nav prob update pointman W163 M-Class 4 05-06-2004 10:24 AM
94 C280 CLEAN CARFAX REPORT + CARFAX GUARANTEE Gollum009 W202 C-Class 0 08-15-2002 10:49 PM
Did anybody ever had prob. with the supercharger? MB_Racer R170 SLK-Class 3 12-04-2000 07:05 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 

Title goes here

close
video goes here
description goes here. Read Full Story
For the best viewing experience please update your browser to Google Chrome