a/c problems - Mercedes-Benz Forum

 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 06-29-2006, 11:30 PM Thread Starter
BenzWorld Newbie
 
Date registered: Jun 2006
Posts: 1
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
(Thread Starter)
Unhappy a/c problems

I have a 1997 Mercedes-Benz E420. Usually, when I get a car I usually get a service manual for it. Apparently, they only make a cd disk for the E420 of that year and no actual book. I haven't come around to getting it yet, but i don't think that it owuld really help out in this situation.

About a year ago, my air conditioning system began to act weird. The blower would go sometimes and not go other times. I could even set the temp to 60 degrees F (in the summer so it was set for a/c) and put the fan on the highest setting and it would not go and then just turn on like an hour later. it would sometimes even blow at half speed when it was on full. My friend at work has some kind of manual on cd for what he said was all cars. He gave me these instructions on how to reprogram the a/c system. i didnt quite know what this meant, but i ended up doing it anyway. It wanted me to enter codes (2 codes- one on left side, one on right side). I stupidly set it to some random numbers and it changed the whole temperature controller to celcius. i then put a few different ones ni and got it back to fareheit. i later noticed that something else went wrong (caused by me entering these codes). When the fan speed is set to auto, it used to show wat setting the fan was on (usually fluctuated depending on how cold u wanted to make the car). Now, it gets rid of the fan bars that are displayed and just says "auto".

My whole point is that i dont know what else i messed up while entering these codes. I think it requires a list of codes or something. does anyone have this???? oor know anything about it????

about the fan speed problem, im pretty sure that i need a blower regulator, but i think they make u buy a whole group of parts (happened to my friend as well). thats not what im worried about though. I just really want to know about thee codes and what they mean. PLEASE someone out there help me.
fenix42tx is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 07-04-2006, 12:29 AM
BenzWorld Newbie
 
Date registered: Jul 2006
Posts: 4
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
blower motor rregulator
Pudgee is offline  
Sponsored Links
Advertisement
 
Reply

  Mercedes-Benz Forum > General Mercedes-Benz Forums > General Mercedes-Benz

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Mercedes-Benz Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











  • Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
     
    Thread Tools
    Show Printable Version Show Printable Version
    Email this Page Email this Page
    Display Modes
    Linear Mode Linear Mode



    Posting Rules  
    You may post new threads
    You may post replies
    You may not post attachments
    You may not edit your posts

    BB code is On
    Smilies are On
    [IMG] code is On
    HTML code is Off
    Trackbacks are On
    Pingbacks are On
    Refbacks are On

     

    Title goes here

    close
    video goes here
    description goes here. Read Full Story
    For the best viewing experience please update your browser to Google Chrome