My WIS won't WIS - Mercedes-Benz Forum

 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old 02-16-2006, 10:15 AM Thread Starter
worst mod in BW history
 
ThrillKill's Avatar
 
Date registered: Apr 2005
Vehicle: ML CLK Iridescent Hyundai Accent lol,GoPed Freightshaker & Volvo semi's, c'mawn?
Location: Chicago
Posts: 27,762
Mentioned: 0 Post(s)
Quoted: 3 Post(s)
Lifetime Premium Member
(Thread Starter)
My WIS won't WIS

Purchased off Ebay last year. I had sporadic problems before. It always says "expiration of this cd set exceeded more than three months" but was usable. Occasionally it would ask for the cd(even though mine is the dvd) but putting it in the drive would make no difference and I would have to ctr-alt-del to get out of the program, reboot comp and it would work. Now it constantly asks for the cd and I cannot acces any info past the selection screens.

ThrillKill is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 02-16-2006, 10:27 AM
BenzWorld Member
 
ExEngineer's Avatar
 
Date registered: Sep 2005
Vehicle: '02 CLK55 (sold) / '06 Cayenne Turbo S
Location: Chicago
Posts: 209
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
RE: My WIS won't WIS

Try setting your PC date back a few months (or years) for a temporary fix. This used to work long ago on date stamped/licensed software.

Don't forget to turn off any automatic internet time syncing. You also might try uninstalling (with correct date) and reinstalling (with old date) in case there are some registry entries...?

ExEngineer is offline  
post #3 of 4 (permalink) Old 02-16-2006, 07:49 PM
BenzWorld Member
 
benzboyz's Avatar
 
Date registered: Jun 2005
Vehicle: W124/230E, W202 C240 stationwagon, W210 E280 facelift
Posts: 366
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
RE: My WIS won't WIS

mine has this problem too, but I solve it by installing a HUB on the LAN card.
benzboyz is offline  
post #4 of 4 (permalink) Old 02-18-2006, 11:18 AM
BenzWorld Newbie
 
Date registered: Jan 2006
Vehicle: 1999 ML 430
Location: Spring, TX
Posts: 3
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
RE: My WIS won't WIS

I too purchased WIS software over eBay, and have had less than perfect success pulling information. I have to be connected to internet to make it work and occasionally, I get kicked off. My dealer told me that there are many old and illegal copies out there. Needless to say, unless you paid a couple thousand for the software, you don't have the real WIS. My discs make nice coasters.
whitemark is offline  
Sponsored Links
Advertisement
 
Reply

  Mercedes-Benz Forum > General Mercedes-Benz Forums > General Mercedes-Benz

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Mercedes-Benz Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











  • Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
     
    Thread Tools
    Show Printable Version Show Printable Version
    Email this Page Email this Page
    Display Modes
    Linear Mode Linear Mode



    Posting Rules  
    You may post new threads
    You may post replies
    You may not post attachments
    You may not edit your posts

    BB code is On
    Smilies are On
    [IMG] code is On
    HTML code is Off
    Trackbacks are On
    Pingbacks are On
    Refbacks are On

     

    Title goes here

    close
    video goes here
    description goes here. Read Full Story
    For the best viewing experience please update your browser to Google Chrome