I have a very odd problem with my rear wheel, lugs, and/or brakes? - Page 2 - Mercedes-Benz Forum

Reply
 
LinkBack Thread Tools Display Modes
post #11 of 11 (permalink) Old 02-03-2006, 05:43 PM Thread Starter
Lifetime Premium Member
 
TankNoir's Avatar
 
Date registered: Jan 2006
Location: La Jolla, CA
Posts: 478
Mentioned: 1 Post(s)
Quoted: 21 Post(s)
Lifetime Premium Member
(Thread Starter)
Update on Parking Brake Problem

Hey guys, I wanted to update you as well as for archive reasons.

So I had my CL500 flatbeded to my mechanic. I explained the problem I was having along with the probable diagnosis. Sure enough it was the parking brake mechanism as stated above by GregS (Thanks).
Part Number-140.420.09.20 . The parking brake springs were broken by the length of the lug-locks on the rear wheels. So they replaced the entire mechanism including the brake shoes and springs.

So the lug-locks were apparently the correct lug lengths for the OEM wheels from MB but unfortunately they were incorrect for the after market 20" wheels I have on the car. An expensive mistake but at the end of the day just a mistake.
[:D]
Thanks to everybody for their help.
TankNoir is offline  
Sponsored Links
Advertisement
 
Sponsored Links
Advertisement
 
Reply

  Mercedes-Benz Forum > General Mercedes-Benz Forums > General Mercedes-Benz

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Mercedes-Benz Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











  • Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
     
    Thread Tools
    Show Printable Version Show Printable Version
    Email this Page Email this Page
    Display Modes
    Linear Mode Linear Mode



    Posting Rules  
    You may post new threads
    You may post replies
    You may not post attachments
    You may not edit your posts

    BB code is On
    Smilies are On
    [IMG] code is On
    HTML code is Off
    Trackbacks are On
    Pingbacks are On
    Refbacks are On

     

    Title goes here

    close
    video goes here
    description goes here. Read Full Story
    For the best viewing experience please update your browser to Google Chrome