Loosing brake-pressure on Vito -97 - Mercedes-Benz Forum

View Poll Results:
0 0%
Voters: 0. You may not vote on this poll

 
LinkBack Thread Tools Display Modes
post #1 of 5 (permalink) Old 01-08-2006, 12:55 PM Thread Starter
BenzWorld Newbie
 
Date registered: Jan 2006
Posts: 3
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
(Thread Starter)
Loosing brake-pressure on Vito -97

Please if anybody have any advice for me.
The brakepedal goes nearly all the way down to the bottom and if I push it again the pedal stops erlier. I have changed the mastercylinder and I have bleeded the system as usual with preessing pedal - open bleedervalve - close and so on but without result. The car is equipped with ABS - could that be a problem? The ABS-unit works properly on ice.
/Marcus
makke_sweden is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 01-09-2006, 01:36 AM
BenzWorld Member
 
benzboyz's Avatar
 
Date registered: Jun 2005
Vehicle: W124/230E, W202 C240 stationwagon, W210 E280 facelift
Posts: 366
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
RE: Loosing brake-pressure on Vito -97

acoording to WIS you need to bleeding the system with the star diagnosis connected to the vehicle. see attachment, if pedal still too low, some other procedures included in the instruction.[:)]
Attached Images
File Type: jpg 44_1734045_19200633709AM.JPG (47.9 KB, 109 views)
benzboyz is offline  
post #3 of 5 (permalink) Old 01-09-2006, 08:53 AM Thread Starter
BenzWorld Newbie
 
Date registered: Jan 2006
Posts: 3
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
(Thread Starter)
RE: Loosing brake-pressure on Vito -97

Ok thanks, I guess I have to go to a workshop with my car. Talked to someone today that said there might be a bleeding valve on the "loadingvalve" on the rear axle (that one which take care of the brakeforce depending on the load) - have you any expierience of that?
/Marcus
makke_sweden is offline  
post #4 of 5 (permalink) Old 01-10-2006, 03:13 AM
BenzWorld Member
 
benzboyz's Avatar
 
Date registered: Jun 2005
Vehicle: W124/230E, W202 C240 stationwagon, W210 E280 facelift
Posts: 366
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
RE: Loosing brake-pressure on Vito -97

better follow the instruction since this test step is according to MB experience. And yes I did encounter similar problem like that, we bleed it and it was ok.
benzboyz is offline  
post #5 of 5 (permalink) Old 01-10-2006, 01:16 PM Thread Starter
BenzWorld Newbie
 
Date registered: Jan 2006
Posts: 3
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
(Thread Starter)
RE: Loosing brake-pressure on Vito -97

Ok I will go to a workshop and then I hope to get rid of the problem. I just don´t like when I can´t solve the problem on my own but then I have to realize that there is a limit.
Thanks!
/Marcus
makke_sweden is offline  
Sponsored Links
Advertisement
 
Reply

  Mercedes-Benz Forum > General Mercedes-Benz Forums > General Mercedes-Benz

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Mercedes-Benz Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











  • Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
     
    Thread Tools
    Show Printable Version Show Printable Version
    Email this Page Email this Page
    Display Modes
    Linear Mode Linear Mode



    Posting Rules  
    You may post new threads
    You may post replies
    You may not post attachments
    You may not edit your posts

    BB code is On
    Smilies are On
    [IMG] code is On
    HTML code is Off
    Trackbacks are On
    Pingbacks are On
    Refbacks are On

     

    Title goes here

    close
    video goes here
    description goes here. Read Full Story
    For the best viewing experience please update your browser to Google Chrome