Stalling at Operating Temperature - Page 2 - Mercedes-Benz Forum

LinkBack Thread Tools Display Modes
post #11 of 11 (permalink) Old 09-24-2006, 11:42 AM
BenzWorld Junior Member
sportline7's Avatar
Date registered: Jul 2006
Posts: 41
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Stalls when warm

Change the OVP RELAY! When the car gets a surge, like a jump start, the fuse in the ovp doesn't always blow, the relay is damaged, and the fuel pump relay is affected. As well as all the electronics, a little thing, but an easy fix.
sportline7 is offline  
Sponsored Links
Sponsored Links

  Mercedes-Benz Forum > General Mercedes-Benz Forums > General Mercedes-Benz

Quick Reply

Register Now

In order to be able to post messages on the Mercedes-Benz Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:


  • Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
    Thread Tools
    Show Printable Version Show Printable Version
    Email this Page Email this Page
    Display Modes
    Linear Mode Linear Mode

    Posting Rules  
    You may post new threads
    You may post replies
    You may not post attachments
    You may not edit your posts

    BB code is On
    Smilies are On
    [IMG] code is On
    HTML code is Off
    Trackbacks are On
    Pingbacks are On
    Refbacks are On


    Title goes here

    video goes here
    description goes here. Read Full Story
    For the best viewing experience please update your browser to Google Chrome