c/l - Mercedes-Benz Forum

 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 11-29-2005, 01:24 PM Thread Starter
BenzWorld Newbie
 
Date registered: Nov 2005
Vehicle: c250 turbo diesel
Location: brighton..uk
Posts: 4
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
(Thread Starter)
c/l

have a prob with c/l on my 1997 c250.... i have 2 keys, one works fine all the time, when i syncronise the second key it works fine until the 1st key is used, then it needs re syncronising? this happens every time....has anyone out there got any idea?..is the 2nd key not 1 from this car or is it broken, or is the car memory broken to rem just 1 key?...HELP!

btw i have only had the car 2 weeks...my 1st merc
konanthe is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 11-29-2005, 01:49 PM Thread Starter
BenzWorld Newbie
 
Date registered: Nov 2005
Vehicle: c250 turbo diesel
Location: brighton..uk
Posts: 4
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
(Thread Starter)
RE: c/l

such a big forum and no one knows....?
konanthe is offline  
Sponsored Links
Advertisement
 
Reply

  Mercedes-Benz Forum > General Mercedes-Benz Forums > General Mercedes-Benz

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Mercedes-Benz Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











  • Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
     
    Thread Tools
    Show Printable Version Show Printable Version
    Email this Page Email this Page
    Display Modes
    Linear Mode Linear Mode



    Posting Rules  
    You may post new threads
    You may post replies
    You may not post attachments
    You may not edit your posts

    BB code is On
    Smilies are On
    [IMG] code is On
    HTML code is Off
    Trackbacks are On
    Pingbacks are On
    Refbacks are On

     

    Title goes here

    close
    video goes here
    description goes here. Read Full Story
    For the best viewing experience please update your browser to Google Chrome