Heating problems - Mercedes-Benz Forum

 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 11-26-2005, 02:35 PM Thread Starter
BenzWorld Junior Member
 
bourvil2's Avatar
 
Date registered: Apr 2005
Vehicle: ML 230
Location: Belgium
Posts: 11
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
(Thread Starter)
Heating problems

Hi everybody.

I have a W163 230 from 1998 (manual AC).

You can see some pics right here: http://forums.motorlegend.com/vb/showthread.php?t=8338

When i turn the button to have some heating inside the car, the wind is a bit warm.

The cooling system is cheked and it is in perfect statement.

The engine temperature is correct 80°Celcius

Upsterairs the exhaust pipe there is a electric device, it can be a water pupm?

Witch system turn on and off this pump?

Or the pump can be out of order?

Other problem, when i put the command to have heating for my feets, there is any wind our a little bit.

Now, the winter is here, and it is pretty could outhside.

So if somebody can give me some advise....

Thank you.

PS: sorry for my english i'm Belgian (europe) and my english is verry basic, but i understand verry well with my best freind (my dictionnary [;)][:D] ).
bourvil2 is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 11-26-2005, 04:17 PM
BenzWorld Elite
 
Michael Pillay's Avatar
 
Date registered: Oct 2003
Vehicle: 500SE AMG, E350 4matic, GL 450
Location: Michigan
Posts: 5,282
Mentioned: 0 Post(s)
Quoted: 80 Post(s)
RE: Heating problems

Your best bet is to post this on the w163 forum
Mike

Mike
Michael Pillay is offline  
post #3 of 3 (permalink) Old 11-27-2005, 03:47 PM Thread Starter
BenzWorld Junior Member
 
bourvil2's Avatar
 
Date registered: Apr 2005
Vehicle: ML 230
Location: Belgium
Posts: 11
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
(Thread Starter)
RE: Heating problems

oups, sorry!

I make a copy to the right forum[:D]
bourvil2 is offline  
Sponsored Links
Advertisement
 
Reply

  Mercedes-Benz Forum > General Mercedes-Benz Forums > General Mercedes-Benz

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Mercedes-Benz Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











  • Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
     
    Thread Tools
    Show Printable Version Show Printable Version
    Email this Page Email this Page
    Display Modes
    Linear Mode Linear Mode



    Posting Rules  
    You may post new threads
    You may post replies
    You may not post attachments
    You may not edit your posts

    BB code is On
    Smilies are On
    [IMG] code is On
    HTML code is Off
    Trackbacks are On
    Pingbacks are On
    Refbacks are On

     

    Title goes here

    close
    video goes here
    description goes here. Read Full Story
    For the best viewing experience please update your browser to Google Chrome