Manula SLK 320 (2000on UK model) - Mercedes-Benz Forum

 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 11-23-2005, 08:47 AM Thread Starter
BenzWorld Junior Member
 
RichSLK's Avatar
 
Date registered: Nov 2005
Vehicle: Yr 2000 CL500 Silver
Location: Wales, UK
Posts: 11
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
(Thread Starter)
Manula SLK 320 (2000on UK model)

Hi has anyone experienced, during cold weather and after about 10 mins into a journey (only after the car/engineer is cold) a sudden change to the car into a kind of 'safe mode' operation.

This will only let you pull away very slowly and even slower when trying to change up in gear.

If you switch the engine off and restart, it seems to reset everything and its runs fine. The car has been running very well otherwise with no signs of any problems. This will not then happen again until the car has been left all day or over night. It seems as if once it has warmed up a bit its happy.

I wondered if it was related to the exhaust emission sensors or detecting a CO imbalanceor something like that ???

If anyone can offer some advise I would be very grateful.

Thanks Richard
RichSLK is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 11-23-2005, 09:06 AM
BenzWorld Extremist
 
SledDog's Avatar
 
Date registered: Dec 2003
Vehicle: 2004 SLK32 AMG
Location: San Diego, CA
Posts: 807
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
RE: Manula SLK 320 (2000on UK model)

I seem to remember something similar being posted in the R170 forum, you should probably post your question there as well as try a search.
SledDog is offline  
post #3 of 3 (permalink) Old 11-23-2005, 09:09 AM Thread Starter
BenzWorld Junior Member
 
RichSLK's Avatar
 
Date registered: Nov 2005
Vehicle: Yr 2000 CL500 Silver
Location: Wales, UK
Posts: 11
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
(Thread Starter)
RE: Manula SLK 320 (2000on UK model)

Thank you,

I will have a look there.

Thanks Rich
RichSLK is offline  
Sponsored Links
Advertisement
 
Reply

  Mercedes-Benz Forum > General Mercedes-Benz Forums > General Mercedes-Benz

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Mercedes-Benz Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











  • Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
     
    Thread Tools
    Show Printable Version Show Printable Version
    Email this Page Email this Page
    Display Modes
    Linear Mode Linear Mode



    Posting Rules  
    You may post new threads
    You may post replies
    You may not post attachments
    You may not edit your posts

    BB code is On
    Smilies are On
    [IMG] code is On
    HTML code is Off
    Trackbacks are On
    Pingbacks are On
    Refbacks are On

     

    Title goes here

    close
    video goes here
    description goes here. Read Full Story
    For the best viewing experience please update your browser to Google Chrome